Fazendo login com openSUSE 11.3 ambiente LXDE em um dominio Windows

1. Fazendo login com openSUSE 11.3 ambiente LXDE em um dominio Windows

Claudir Pereira dos Santos
claupers

(usa openSUSE)

Enviado em 04/08/2010 - 17:25h

Boa tarde. Estou fazendo alguns testes aqui para usar terminais com linux em uma rede com um servidor de Dominio Windows Server 2008. Estou usando a distribuição openSUSE 11.3 64 bits.
Já consegui realizar o processo sem problemas com a ambiente Gnome e KDE mas com o ambiente LXDE não está dando certo. Todos eles estão instalados na mesma máquina. Já dei uma olhada dos logs em /var/log/samba e não consegui encontrar nada de anormal. Já comparei os arquivos /etc/samba/smb.conf e /etc/krb5.conf de todos e está tudo igual, inclusive copiei os arquivos de um dos ambientes onde estáva funcionando.
Para realizar o processo estou fazendo da seguinte forma:
altero o arquivo /etc/hosts e informo o IP nome totalmente qualificado e apelido do servidor dessa forma:

192.168.0.1 srv01.dominio.local srv01

Depois configuro o arquivo /etc/resolv.conf e informo o ip do servidor em "nameserver"

Depois abro o yast e configuro o kerberos informando o realm em maiusculo: "DOMINIO.LOCAL"

Em seguida configuro o samba e adiciono a maquina ao dominio.

Executo o comando net ads join -Uusuario para adicionar a maquina ao dominio. Com esse processo consigo sem problemas no gnome e no KDE, mas no LXDE nada feito. Na tela de login não aparece a lista de dominio para selecionar.
Se eu digitar DOMINIO\usuario também não funciona.
Com base nisso minhas duvidas são as seguintes:

Existe algum outro arquivo de configuração envolvido além dos que eu citei?

/etc/samba/smb.conf
/etc/krb5.conf
/etc/hosts
/etc/resolv.conf

Existe algum outro log que específique os erros durante o logon?


Cordialmente;


Claudir




  


2. Re: Fazendo login com openSUSE 11.3 ambiente LXDE em um dominio Windows

Eduardo Antonio Marcial Marques
eduardomarcial

(usa openSUSE)

Enviado em 29/07/2016 - 16:18h

Estou com o mesmo problema, mas acho que o problema nasce do fato de meu domínio ter o final .local .






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts