Erro na compilação do saba 4.14.x

1. Erro na compilação do saba 4.14.x

willian firmino
willian.firmino

(usa Slackware)

Enviado em 25/03/2021 - 12:44h

Tenho o Samba 4.13.7 compilado em um RHEL 8, estou tentando atualizar para o 4.14.x, rodo o ./configure ai tudo normal, quando rodo o make da o seguinte erro.

https://pastebin.com/sYe8ieAj

Alguém tem ídeia do que pode ser?


  


2. Re: Erro na compilação do saba 4.14.x

Carlos A. P. Cunha
Carlos_Cunha

(usa Deepin)

Enviado em 25/03/2021 - 14:19h

Executa o bootstrap pro CentOS 8 para ver se não falta algo,,,



Edit: Havia mandado o link da verão 4.11, agora esta o da 4.14
#-------------------------------------------------------------------------------------#
"Falar é fácil, me mostre o código." - Linus Torvalds
#-------------------------------------------------------------------------------------#



3. Re: Erro na compilação do saba 4.14.x

willian firmino
willian.firmino

(usa Slackware)

Enviado em 25/03/2021 - 19:04h


Carlos_Cunha escreveu:

Executa o bootstrap pro CentOS 8 para ver se não falta algo,,,



Edit: Havia mandado o link da verão 4.11, agora esta o da 4.14
#-------------------------------------------------------------------------------------#
"Falar é fácil, me mostre o código." - Linus Torvalds
#-------------------------------------------------------------------------------------#


Já havia feito isso. Estranho que a versão 4.13.x compila normalmente.







Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts