apaguei pasta .conkycolors agora nao consigo instalar nem baixa uma instalacao boa ajuda [RESOLVIDO]

1. apaguei pasta .conkycolors agora nao consigo instalar nem baixa uma instalacao boa ajuda [RESOLVIDO]

carlos augusto dinzi filho
ysneshy

(usa Arch Linux)

Enviado em 29/07/2018 - 22:53h

nao to conseguindo reinstalar conky color e todos meus repositorios estao instalado ajuda, apaguei sem querer pasta .conkycolors e nao consigmo entra opcoes da conky -- help para ver negocio do conky forecast e nao to conseguindo reinstalar
 ~/conky_colors $ sudo make install
Senha:
cc -Wall -std=c99 src/conky-colors.c src/conkycover.c src/conkyplayer.c src/conkyrc_cairo.c src/conkyrc_ring.c src/conkyrc_board.c src/conkyrc_default.c src/conkyrc_slim.c src/conkyrc_sls.c src/coverposition.c src/finddir.c src/help.c src/options.c src/photoposition.c src/themes.c src/translations.c src/variables.c src/confinstall.c src/utils.c src/initialize.c -o conky-colors
src/conkyrc_cairo.c: In function ‘conkyrc_cairo’:
src/conkyrc_cairo.c:118:5: warning: this ‘else’ clause does not guard... [-Wmisleading-indentation]
else
^~~~
src/conkyrc_cairo.c:121:2: note: ...this statement, but the latter is misleadingly indented as if it is guarded by the ‘else’
if (dark == True || black == True)
^~
src/conkyrc_board.c: In function ‘conkyrc_board’:
src/conkyrc_board.c:124:5: warning: this ‘else’ clause does not guard... [-Wmisleading-indentation]
else
^~~~
src/conkyrc_board.c:127:2: note: ...this statement, but the latter is misleadingly indented as if it is guarded by the ‘else’
fprintf(fp,"%s ", color3);
^~~~~~~
In file included from /usr/include/bits/libc-header-start.h:33:0,
from /usr/include/string.h:26,
from src/options.c:2:
/usr/include/features.h:183:3: warning: #warning "_BSD_SOURCE and _SVID_SOURCE are deprecated, use _DEFAULT_SOURCE" [-Wcpp]
# warning "_BSD_SOURCE and _SVID_SOURCE are deprecated, use _DEFAULT_SOURCE"
^~~~~~~
In file included from /usr/include/bits/libc-header-start.h:33:0,
from /usr/include/stdio.h:27,
from src/utils.c:2:
/usr/include/features.h:183:3: warning: #warning "_BSD_SOURCE and _SVID_SOURCE are deprecated, use _DEFAULT_SOURCE" [-Wcpp]
# warning "_BSD_SOURCE and _SVID_SOURCE are deprecated, use _DEFAULT_SOURCE"
^~~~~~~
/usr/lib/gcc/x86_64-pc-linux-gnu/6.4.0/../../../../x86_64-pc-linux-gnu/bin/ld: /usr/lib/gcc/x86_64-pc-linux-gnu/6.4.0/../../../../lib64/Scrt1.o: unrecognized relocation (0x2a) in section `.text'
/usr/lib/gcc/x86_64-pc-linux-gnu/6.4.0/../../../../x86_64-pc-linux-gnu/bin/ld: final link failed: Bad value
collect2: error: ld returned 1 exit status
make: *** [<builtin>: conky-colors] Error 1



  






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts