Sabayon mutimedia. [RESOLVIDO]

1. Sabayon mutimedia. [RESOLVIDO]

Edwal F. Paiva Filho
nicolo

(usa Ubuntu)

Enviado em 12/05/2011 - 10:44h

O ubuntu 11.04 ganhou , eu desisto. Não grava som,
a egora resolveu não entrar mais na internet.
o Debina não grava som, mas internet funciona bem, na mesma
máquina.
Baixei o Sabayon, o multimedia funciona?
Especialmente o som.
Gostaria das opiniões de quem usa Sabayon e curte multimedia
Grato


  


2. Re: Sabayon mutimedia. [RESOLVIDO]

Eduardo Treska
eduardotreska

(usa Ubuntu)

Enviado em 12/05/2011 - 11:21h

Nunca me imaginei dizendo isso.

Sempre gostei muito do ubuntu, acompanho suas atualizações desde 7.04
Porem como todos que curtem baixei e testei o ubuntu 11.04
Juro que tentei gostar, que tentei acreditar que era falta de costume, mas simplesmente não vai.
Desisti de usar o 11.04 e nunca vi desde que cheguei neste meio, um numero de desistência tão grande.

Quanto sua pergunta, não posso avaliar o Sabayon pois simplesmente não o conheço.


3. Sabayon mutimedia.

Edwal F. Paiva Filho
nicolo

(usa Ubuntu)

Enviado em 12/05/2011 - 11:45h

Pois é Edu,
Eu também fico surpreso comigo mesmo. Sempre curti o ubuntu desde a versão 6.1. Considero o 8.04 uma obra prima.
Eu tentei o UbuntuStudio 11.04, está bugado demais. Achei que o problema era o Gnome versus Unity, aí instalei o kubuntu, que no começo ia indo bem, e de repente pulou no brejo.
Eu achei que o meu computador tinha queimado, mas o Debian está funcionando.
Daí tenho que me render às evidências: O ubuntu não é mais o mesmo.
O Slack 12.1 e 12.2 passou por uma fase desses e depois voltou bom, nas versões 13, mas perdeu popularidade.



4. Re: Sabayon mutimedia. [RESOLVIDO]

Alberto Federman Neto.
albfneto

(usa Sabayon)

Enviado em 17/05/2011 - 22:13h

Nicolo, geralmente o Sabayon funciona o som sim,mas naquelas HDA Intel ou Azalia, padece dos mesmo problemas com o pulseaudio que outras distros tem.

consegui fazer funcionar o som da minha Azalia HDA, no Sabayon, no openSUSE, no Mandriva, apenas quando removi o Pulseaudio, renomeando-o, e re-instalando ALSA e Phonon. Com Pulseaudio ativo, não funfava!

no gentoo , nem é preciso dizer, nem instalei o Pulseaudio! Multimidia , funciona sim, tem muitos tocadores,codecs,plugins etc... quando um não reproduz, o outro tocador funfa. tem até um bom centro de multimidia, o XBMC.


5. Re: Sabayon mutimedia. [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 27/05/2011 - 21:13h

Assim como o albfneto, minha placa de som também é ima HDA-Intel. Nunca tive problemas com ela num Sabayon, desde a versão 5.1 até a versão 5.5.
O Sabayon sempre inicia com o som baixo. Mas isso é facilmente contornado com o seguinte procedimento:
como root digite # alsamixer, verifique se sua placa de som foi detectada corretamente, caso sim devem aparecer os controles de volume do pulseaudio, aperte F6 troque pelo dispositivo da sua placa de som, eleve o volume de todos os canais, aperte Esc e depois digite # alsactl store para salvar. A partir daí o resto é com o applet do controle de volume.


6. Sabayon mutimedia.

Edwal F. Paiva Filho
nicolo

(usa Ubuntu)

Enviado em 28/05/2011 - 11:25h

acvsilva ou something like. (regardless of what such something may be!)
A pressa é inimiga da perfeição.
A resposta está na pergunta: (dois pontos)

O debian manteve-se funcionando na mesma máquina, (lusitanamente), LOGO (conjunção consequencialista de álgebra boleana) a placa de som está funcionando,

Vái lá que o hardware (a peça entre a cadeira e o teclado) já está desgastada e não funciona bem, mas ainda quebra um galho na beira do cais.

mas.....
Pensando bem... o Audigy é quase da idade do dono talvez esteja com os mesmos problemas de DNA incompatível.








Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts