Não atualiza pelo "equo update", mas no "emerge --update @world" aprecem várias atualizações.

1. Não atualiza pelo "equo update", mas no "emerge --update @world" aprecem várias atualizações.

Leomar de Oliveira
leoCCB

(usa Slackware)

Enviado em 03/01/2020 - 21:02h

Então pessoal, é isso. Pelo equo não atualiza, mas com o emerge atualiza até mesmo pacotes que não foram instalados pelo emerge. Mas tem um pacote bloqueado, que impede a atualização. A questão é a seguinte: Todos esses pacotes serão recompilados do zero ou tem um aproveitamento das compilações anteriores, caso tenham sido compilados pelo emerge? Eu tentei desbloquear com o equo unmask pacote, mas não desbloqueou o dito cujo. Aos sabayonistas mais experientes, desde já agradeço. vejam as saídas dos comandos:

leo-sabayon ~ # equo upgrade
╠ @@ Calculando Atualizações de Sistema:
╠ @@ Nada para atualizar.
╠ @@ Existem pacotes antigos instalados que não estão mais nos repositórios e, por isso, não serão mais atualizados.
╠ @@ Caso fiquem, são inofensivos. Se (após verificação) você os usar, deixe-os, senão remova-os.

╠ @@ Estes são os pacotes que poderiam ser removidos, MANUALMENTE:
╠ ## [sabayonlinux.org] sys-devel/base-gcc-7.3.0-r3 [21.5MB]
╠ ## [sabayonlinux.org] sys-devel/binutils-2.30-r4 [38.6MB]
╠ ## [sabayonlinux.org] net-wireless/bcm43xx-fwcutter-006 [65.4kB]
╠ ## [sabayonlinux.org] net-dialup/globespan-adsl-0.11-r1 [1.3MB]
╠ ## [sabayonlinux.org] media-plugins/gst-plugins-xvid-0.10.23-r1 [241.1kB]
╠ @@ Nada para remover.
╠ Atualização encontrada: /etc/._cfg0000_locale.gen
╠ Atualização encontrada: /etc/entropy/._cfg0000_client.conf
╠ Atualização encontrada: /etc/lightdm/._cfg0000_lightdm.conf
☛ Há arquivos de configuração 3 requerendo atualização
☛ Por favor execute: equo conf update
☛ Há 4 bibliotecas preservadas no Sistema
╠ /usr/lib64/libffi.so.6.0.4 [libffi.so.6:2 -> dev-libs/libffi-3.2.1-r2]
╠ /usr/lib64/libffi.so.6 [libffi.so.6:2 -> dev-libs/libffi-3.2.1-r2]
╠ /usr/lib32/libffi.so.6.0.4 [libffi.so.6:1 -> dev-libs/libffi-3.2.1-r2]
╠ /usr/lib32/libffi.so.6 [libffi.so.6:1 -> dev-libs/libffi-3.2.1-r2]


leo-sabayon ~ # emerge --update @world

* IMPORTANT: 20 news items need reading for repository 'gentoo'.
* Use eselect news read to view new items.

Calculating dependencies... done!
[ebuild U ] app-arch/bzip2-1.0.8 [1.0.6-r11]
[ebuild U ] sys-devel/gnuconfig-20190912 [20180101]
[ebuild U ] app-arch/gzip-1.10 [1.9]
[ebuild N ] sys-devel/bin86-0.16.21
[ebuild U ] dev-libs/ell-0.27 [0.23]
[ebuild N ] net-libs/http-parser-2.9.2 USE="-static-libs" ABI_X86="32 (64) (-x32)"
[ebuild U ] sys-kernel/linux-firmware-20191215 [20190923]
[ebuild U ] sys-devel/gcc-config-2.1 [2.0]
[ebuild U ] sys-apps/busybox-1.31.1 [1.30.1]
[ebuild U ] app-arch/xz-utils-5.2.4-r3 [5.2.4-r2]
[ebuild U ] sys-apps/coreutils-8.31-r1 [8.30]
[ebuild N ] sys-power/iasl-20190703 USE="-test"
[ebuild U ] app-dicts/myspell-en-20190101-r1 [20190101]
[ebuild U ] app-dicts/myspell-nl-2.10g-r2 [2.10g-r1]
[ebuild U ] sys-libs/readline-8.0_p1-r1 [7.0_p5] USE="unicode%*"
[ebuild U ] sys-power/acpid-2.0.32-r1 [2.0.32]
[ebuild U ] app-shells/bash-5.0_p11 [4.4_p23-r1]
[ebuild U ] dev-lang/perl-5.30.1 [5.28.2-r1]
[ebuild U ] sys-devel/autoconf-2.69-r5 [2.69-r4]
[ebuild N ] dev-lang/nasm-2.14.02 USE="-doc"
[ebuild U ] games-misc/cowsay-3.04 [3.03-r2]
[ebuild U ] media-libs/libdvdread-6.0.2 [6.0.1]
[ebuild U ] dev-libs/libuv-1.34.0 [1.33.1]
[ebuild N ] net-dns/c-ares-1.15.0 USE="-static-libs" ABI_X86="32 (64) (-x32)"
[ebuild U ] media-libs/libdvdnav-6.0.1 [6.0.0]
[ebuild NS ] sys-devel/autoconf-2.13-r1 [2.69-r4]
[ebuild U ] sys-apps/sed-4.7 [4.5]
[ebuild NS ] sys-devel/binutils-2.33.1 [2.30-r4, 2.32-r1]
[ebuild U ] sys-apps/findutils-4.7.0 [4.6.0-r1]
[ebuild U ] sys-apps/gawk-5.0.1 [4.2.1-r1]
[ebuild U ] sys-apps/diffutils-3.7 [3.6-r1]
[ebuild U ] sys-apps/grep-3.4 [3.1-r1]
[ebuild U ] sys-process/psmisc-23.3-r1 [23.2-r2]
[ebuild N ] dev-util/kbuild-0.1.9998.3149
[ebuild NS ] sys-devel/gcc-9.2.0-r2 [8.2.0-r6] USE="-d% -lto% -test%"
[ebuild U ] sys-process/procps-3.3.16 [3.3.15-r1]
[ebuild U ] sys-block/parted-3.3-r1 [3.2-r1]
[ebuild NS ] app-text/docbook-xml-dtd-4.1.2-r7 [4.2-r2, 4.5-r1]
[ebuild NS ] app-text/docbook-xml-dtd-4.3-r2 [4.2-r2, 4.5-r1]
[ebuild NS ] app-text/docbook-xml-dtd-4.4-r3 [4.2-r2, 4.5-r1]
[ebuild N ] app-eselect/eselect-rust-20200101
[ebuild U ] net-misc/wget-1.20.3-r3 [1.20.3-r2] USE="-metalink%"
[ebuild U ] app-misc/sabayon-live-26 [25]
[ebuild U ] sys-power/cpupower-5.4 [4.13.0]
[ebuild U ] sys-libs/pam-1.3.1-r1 [1.3.0-r2] USE="-static-libs%"
[ebuild U ] sys-apps/kbd-2.2.0-r2 [2.0.4]
[ebuild U ] virtual/editor-0-r3 [0-r2]
[ebuild U ] app-admin/sudo-1.8.30 [1.8.28_p1-r2]
[ebuild NS ] sys-kernel/linux-sabayon-5.4.6 [4.20.17]
[ebuild N ] sys-kernel/sabayon-sources-5.4.6 USE="symlink -build -sources_standalone"
[ebuild N ] virtual/linux-sources-1 USE="-firmware"
[ebuild N ] net-dns/avahi-gtk-0.7-r2 USE="dbus gdbm nls"
[ebuild N ] net-dns/avahi-0.7-r2 USE="autoipd dbus gdbm gtk gtk3 howl-compat introspection ipv6 mdnsresponder-compat nls python -bookmarks -doc -mono -qt5 (-selinux) -test" ABI_X86="32 (64) (-x32)"
[ebuild U ] sys-auth/nss-mdns-0.14.1 [0.13]
[ebuild U ] net-wireless/bluez-5.52 [5.51-r2] PYTHON_SINGLE_TARGET="-python2_7%"
[ebuild U ] dev-lang/python-3.6.10 [3.6.9]
[ebuild U ] sys-apps/file-5.38 [5.37-r1] USE="bzip2%* -lzma%" PYTHON_TARGETS="-python3_8%"
[ebuild N ] dev-util/meson-0.52.1 USE="-test" PYTHON_TARGETS="python3_6 -python3_7"
[ebuild U ] media-libs/alsa-lib-1.2.1.2 [1.1.9]
[ebuild U ] sys-libs/talloc-2.3.1 [2.1.14] PYTHON_SINGLE_TARGET="python3_6%* -python3_7% -python3_8%" PYTHON_TARGETS="python3_6%* -python3_7% -python3_8%"
[ebuild U ] sys-libs/tdb-1.4.3 [1.3.16] PYTHON_SINGLE_TARGET="python3_6%* -python3_7% -python3_8%" PYTHON_TARGETS="python3_6%* -python3_7% -python3_8%"
[ebuild N ] net-libs/nodejs-13.5.0 USE="icu inspector npm snapshot ssl -debug -doc -pax_kernel -systemtap -test" CPU_FLAGS_X86="sse2"
[ebuild N ] dev-python/markupsafe-1.1.1 USE="-test" PYTHON_TARGETS="python2_7 python3_6 -pypy3 -python3_7 -python3_8"
[ebuild U ] sys-apps/usbutils-012 [010-r1]
[ebuild U ] app-misc/sabayon-version-20.01 [19.10]
[ebuild U ] app-editors/nano-4.7 [4.2]
[ebuild N ] dev-lang/yasm-1.3.0 USE="nls python" PYTHON_TARGETS="python2_7"
[ebuild U ] sys-libs/tevent-0.10.2 [0.9.37] PYTHON_SINGLE_TARGET="python3_6%* -python3_7% -python3_8%" PYTHON_TARGETS="python3_6%* -python3_7% -python3_8%"
[ebuild N ] dev-libs/jsoncpp-1.9.2-r2 USE="-doc -test"
[ebuild N ] media-libs/dav1d-0.5.2 USE="10bit 8bit asm" ABI_X86="32 (64) (-x32)"
[ebuild N ] dev-python/mako-1.1.0 USE="-doc -test" PYTHON_TARGETS="python2_7 python3_6 -pypy3 -python3_7 -python3_8"
[ebuild U ] dev-util/cmake-3.16.2-r1 [3.14.6]
[ebuild U ] media-libs/mesa-19.3.1 [19.2.6]
[ebuild U ] sys-apps/portage-2.3.84-r1 [2.3.69] PYTHON_TARGETS="-python3_8%"
[ebuild U ] sys-libs/ldb-2.0.8 [1.4.8] PYTHON_SINGLE_TARGET="python3_6%* -python3_7% -python3_8%" PYTHON_TARGETS="python3_6%* -python3_7% -python3_8%"
[ebuild U ] x11-base/xorg-server-1.20.6 [1.20.5] USE="-xephyr*"
[ebuild U ] sys-apps/entropy-323-r1 [322] PYTHON_TARGETS="python3_6%*"
[ebuild U ] app-admin/perl-cleaner-2.28 [2.27]
[ebuild U ] x11-libs/libva-intel-driver-2.4.0_pre1 [2.3.0]
[ebuild N ] media-libs/libaom-1.0.0-r2 USE="-doc -examples" ABI_X86="32 (64) (-x32)" CPU_FLAGS_X86="mmx sse sse2 -avx -avx2 -sse3 -sse4_1 -ssse3"
[ebuild N ] net-libs/libssh2-1.9.0_p20190913 USE="zlib -gcrypt -libressl -mbedtls" ABI_X86="32 (64) (-x32)"
[ebuild U ] sys-apps/rigo-daemon-323 [322] PYTHON_TARGETS="python3_6%*"
[ebuild N ] dev-lang/rust-1.40.0-r1 USE="-clippy -debug -doc -libressl -nightly -parallel-compiler -rls -rustfmt -system-bootstrap -system-llvm -wasm" ABI_X86="32 (64) (-x32)" CPU_FLAGS_X86="sse2" LLVM_TARGETS="(X86) -AArch64 -AMDGPU -ARM -BPF -Hexagon -Lanai -MSP430 -Mips -NVPTX -PowerPC -RISCV -Sparc -SystemZ -WebAssembly -XCore"
[ebuild U ] x11-drivers/xf86-input-wacom-0.38.0 [0.36.0-r2]
[ebuild U ] app-admin/equo-323 [322] PYTHON_TARGETS="python3_6%*"
[ebuild N ] virtual/rust-1.40.0 ABI_X86="32 (64) (-x32)"
[ebuild U ] app-admin/rigo-323 [322] PYTHON_TARGETS="python3_6%*"
[ebuild U ] sys-apps/magneto-core-323 [322] PYTHON_TARGETS="python3_6%*"
[ebuild U ] app-emulation/virtualbox-guest-additions-6.1.0 [6.0.14]
[ebuild N ] dev-util/cbindgen-0.11.1 USE="-debug"
[ebuild U ] app-misc/magneto-loader-323 [322] PYTHON_TARGETS="python3_6%*"
[ebuild U ] kde-misc/magneto-kde-323 [322] PYTHON_TARGETS="python3_6%*"
[ebuild U ] media-plugins/alsa-plugins-1.2.1 [1.1.9-r1]
[ebuild U ] www-client/firefox-71.0-r1 [71.0] USE="system-av1*" L10N="af* ar* az* bg* bn* br* bs* ca* cs* cy* da* de* el* en-GB* eo* es-AR* es-ES* et* eu* fa* fi* fr* fy* ga* gl* gu* he* hi* hr* hu* is* it* ja* kk* km* ko* lt* lv* mk* ms* nb* nl* nn* pa* pl* pt-BR* pt-PT* ro* ru* sk* sl* sr* sv* ta* tr* uk* uz* vi* zh-CN* zh-TW*"
[ebuild U ] net-fs/samba-4.11.4 [4.9.16] PYTHON_SINGLE_TARGET="python3_6%* -python3_7%" PYTHON_TARGETS="python3_6%* -python3_7%"
[ebuild U ] kde-plasma/plasma-workspace-5.17.4-r1 [5.17.4]
[ebuild U ] kde-plasma/plasma-desktop-5.17.4-r1 [5.17.4]
[ebuild U ] sys-boot/os-prober-1.77 [1.71]
[blocks B ] <dev-libs/hyphen-2.8.8-r1 ("<dev-libs/hyphen-2.8.8-r1" is blocking app-dicts/myspell-en-20190101-r1)

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

dev-lang/perl:0

(dev-lang/perl-5.30.1:0/5.30::gentoo, ebuild scheduled for merge) pulled in by
=dev-lang/perl-5.30* required by (virtual/perl-IO-Socket-IP-0.390.0-r1:0/0::gentoo, installed)
^ ^^^^^
(and 18 more with the same problem)

(dev-lang/perl-5.28.2-r1:0/5.28::gentoo, installed) pulled in by
>=dev-lang/perl-5.8.8:0/5.28= required by (media-gfx/imagemagick-7.0.9.5:0/7.0.9::gentoo, installed)
^^^^^^^^
dev-lang/perl:0/5.28= required by (virtual/perl-Compress-Raw-Zlib-2.76.0:0/0::gentoo, installed)
^^^^^^^^
=dev-lang/perl-5.28* required by (virtual/perl-parent-0.236.0-r1:0/0::gentoo, installed)
^ ^^^^^
(and 129 more with the same problems)

sys-libs/readline:0

(sys-libs/readline-8.0_p1-r1:0/8::gentoo, ebuild scheduled for merge) pulled in by
>=sys-libs/readline-8.0:0= required by (app-shells/bash-5.0_p11:0/0::gentoo, ebuild scheduled for merge)
^^ ^^^^^^

(sys-libs/readline-7.0_p5:0/7::gentoo, installed) pulled in by
sys-libs/readline:0/7= required by (dev-libs/libxml2-2.9.9-r1:2/2::gentoo, installed)
^^^^^
sys-libs/readline:0/7= required by (sys-fs/lvm2-2.02.184-r5:0/0::gentoo, installed)
^^^^^
>=sys-libs/readline-4.1:0/7= required by (dev-lang/python-2.7.16:2.7/2.7::gentoo, installed)
^^^^^
(and 21 more with the same problems)

sys-process/procps:0

(sys-process/procps-3.3.16:0/8::gentoo, ebuild scheduled for merge) pulled in by
(no parents that aren't satisfied by other packages in this slot)

(sys-process/procps-3.3.15-r1:0/6::gentoo, installed) pulled in by
sys-process/procps:0/6= required by (dev-db/mariadb-10.4.10:0/18::gentoo, installed)
^^^^^

x11-base/xorg-server:0

(x11-base/xorg-server-1.20.6:0/1.20.6::gentoo, ebuild scheduled for merge) pulled in by
(no parents that aren't satisfied by other packages in this slot)

(x11-base/xorg-server-1.20.5:0/1.20.5::gentoo, installed) pulled in by
x11-base/xorg-server[glamor] required by (x11-drivers/xf86-video-ati-19.0.1:0/0::gentoo, installed)
^^^^^^
x11-base/xorg-server:0/1.20.5= required by (x11-drivers/xf86-video-vmware-13.3.0:0/0::gentoo, installed)
^^^^^^^^^^
x11-base/xorg-server:0/1.20.5= required by (x11-drivers/xf86-video-ati-19.0.1:0/0::gentoo, installed)
^^^^^^^^^^
(and 22 more with the same problems)

media-libs/libdvdread:0

(media-libs/libdvdread-6.0.2:0/7::gentoo, ebuild scheduled for merge) pulled in by
(no parents that aren't satisfied by other packages in this slot)

(media-libs/libdvdread-6.0.1:0/0::gentoo, installed) pulled in by
media-libs/libdvdread:0/0= required by (kde-apps/k3b-19.12.0:5/5::gentoo, installed)
^^^^^

NOTE: Use the '--verbose-conflicts' option to display parents omitted above

!!! The slot conflict(s) shown above involve package(s) which may need to
!!! be rebuilt in order to solve the conflict(s). However, the following
!!! package(s) cannot be rebuilt for the reason(s) shown:

(media-gfx/imagemagick-7.0.9.5:0/7.0.9::gentoo, installed): ebuild is masked or unavailable
(dev-libs/libxml2-2.9.9-r1:2/2::gentoo, installed): ebuild is masked or unavailable
(dev-lang/python-2.7.16:2.7/2.7::gentoo, installed): ebuild is masked or unavailable
(x11-drivers/xf86-video-ati-19.0.1:0/0::gentoo, installed): ebuild is masked or unavailable


It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously. If such a conflict exists in
the dependencies of two different packages, then those packages can
not be installed simultaneously.

For more information, see MASKED PACKAGES section in the emerge man
page or refer to the Gentoo Handbook.


* Error: The above package list contains packages which cannot be
* installed at the same time on the same system.

(dev-libs/hyphen-2.8.8:0/0::gentoo, installed) pulled in by
dev-libs/hyphen required by (net-libs/webkit-gtk-2.24.4:4/37::gentoo, installed)
dev-libs/hyphen required by (dev-qt/qtwebkit-5.212.0_pre20190629:5/5.212::gentoo, installed)
dev-libs/hyphen required by (app-office/libreoffice-6.3.4.2:0/0::gentoo, installed)

(app-dicts/myspell-en-20190101-r1:0/0::gentoo, ebuild scheduled for merge) pulled in by
app-dicts/myspell-en:0 required by @selected


For more information about Blocked Packages, please refer to the following
section of the Gentoo Linux x86 Handbook (architecture is irrelevant):

https://wiki.gentoo.org/wiki/Handbook:X86/Working/Portage#Blocked_packages


The following keyword changes are necessary to proceed:
(see "package.accept_keywords" in the portage(5) man page for more details)
# required by net-fs/samba-4.11.4::gentoo
# required by @selected
# required by @world (argument)
=sys-libs/tevent-0.10.2 ~amd64

The following license changes are necessary to proceed:
(see "package.license" in the portage(5) man page for more details)
# required by @selected
# required by @world (argument)
=sys-kernel/linux-firmware-20191215 linux-fw-redistributable no-source-code

Use --autounmask-write to write changes to config files (honoring
CONFIG_PROTECT). Carefully examine the list of proposed changes,
paying special attention to mask or keyword changes that may expose
experimental or unstable packages.

* In order to avoid wasting time, backtracking has terminated early
* due to the above autounmask change(s). The --autounmask-backtrack=y
* option can be used to force further backtracking, but there is no
* guarantee that it will produce a solution.

!!! The following updates are masked by LICENSE changes:
- sys-kernel/linux-firmware-20191215::gentoo (masked by: || ( ) linux-fw-redistributable no-source-code license(s))
A copy of the 'linux-fw-redistributable' license is located at '/usr/portage/licenses/linux-fw-redistributable'.

A copy of the 'no-source-code' license is located at '/usr/portage/licenses/no-source-code'.

- app-arch/unrar-5.8.5::gentoo (masked by: unRAR license(s))
A copy of the 'unRAR' license is located at '/usr/portage/licenses/unRAR'.

For more information, see the MASKED PACKAGES section in the emerge
man page or refer to the Gentoo Handbook.


!!! The following installed packages are masked:
- x11-themes/iottinka-artwork-1.0-r1::sabayon (masked by: as-is license(s))
- x11-themes/sabayon-artwork-plymouth-default-17::sabayon-distro (masked by: CCPL-Attribution-ShareAlike-3.0 license(s))
- x11-themes/sabayon-artwork-core-14-r2::sabayon-distro (masked by: CCPL-Attribution-ShareAlike-3.0 license(s))
- media-libs/faac-1.29.9.2::gentoo (masked by: MPEG-4 license(s))
A copy of the 'MPEG-4' license is located at '/usr/portage/licenses/MPEG-4'.

- net-firewall/ufw-frontends-0.3.2-r5::gentoo (masked by: CC-BY-NC-SA-3.0 license(s))
A copy of the 'CC-BY-NC-SA-3.0' license is located at '/usr/portage/licenses/CC-BY-NC-SA-3.0'.

- sys-kernel/linux-sabayon-4.20.17::sabayon-distro (masked by: linux-firmware license(s))
A copy of the 'linux-firmware' license is located at '/usr/portage/licenses/linux-firmware'.

- sys-firmware/bluez-firmware-1.2::gentoo (masked by: as-is license(s))
- net-wireless/bcm43xx-fwcutter-006::gentoo (masked by: package.mask)
/usr/portage/profiles/package.mask:
# Jonas Stein <[email protected]> (2019-11-26)
# Package is obsolete. Successor is net-wireless/b43-fwcutter
# Bug #537786.
# Removal after 2020-01-01

- sys-firmware/ipw2200-firmware-3.1::gentoo (masked by: ipw2200-fw license(s))
A copy of the 'ipw2200-fw' license is located at '/usr/portage/licenses/ipw2200-fw'.

- app-arch/unrar-5.8.4::gentoo (masked by: unRAR license(s))
A copy of the 'unRAR' license is located at '/usr/portage/licenses/unRAR'.

- x11-themes/sabayon-artwork-extra-13::sabayon-distro (masked by: CCPL-Attribution-ShareAlike-3.0 license(s))
- x11-themes/sabayon-artwork-grub-14-r1::sabayon-distro (masked by: CCPL-Attribution-ShareAlike-3.0 license(s))
- x11-themes/sabayon-artwork-cursor-14::sabayon-distro (masked by: CCPL-Attribution-ShareAlike-3.0 license(s))
- x11-themes/sabayon-artwork-wallpapers-18.04::sabayon-distro (masked by: CCPL-Attribution-ShareAlike-3.0 license(s))
- media-fonts/corefonts-1-r7::gentoo (masked by: MSttfEULA license(s))
A copy of the 'MSttfEULA' license is located at '/usr/portage/licenses/MSttfEULA'.

- sys-firmware/ipw2100-firmware-1.3::gentoo (masked by: ipw2100-fw license(s))
A copy of the 'ipw2100-fw' license is located at '/usr/portage/licenses/ipw2100-fw'.

- x11-themes/sabayon-artwork-plymouth-base-14::sabayon-distro (masked by: CCPL-Attribution-ShareAlike-3.0 license(s))
- app-crypt/shim-signed-0.2::sabayon (masked by: as-is license(s))
- app-dicts/aspell-nl-0.50.2::gentoo (masked by: freedist license(s))
A copy of the 'freedist' license is located at '/usr/portage/licenses/freedist'.

- x11-themes/sabayon-artwork-lightdm-slick-greeter-1.0::sabayon-distro (masked by: CCPL-Attribution-ShareAlike-3.0 license(s))
- dev-libs/libx86emu-1.1::gentoo (masked by: as-is license(s))
- sys-devel/binutils-2.30-r4::gentoo (masked by: package.mask)
/usr/portage/profiles/package.mask:
# Micha&#322; Górny <[email protected]>, Andreas K. Hüttel <[email protected]>,
# Matthias Maier <[email protected]> (2017-05-21 and later updates)
# These old versions of toolchain packages (binutils, gcc, glibc) are no
# longer officially supported and are not suitable for general use. Using
# these packages can result in build failures (and possible breakage) for
# many packages, and may leave your system vulnerable to known security
# exploits.
# If you still use one of these old toolchain packages, please upgrade (and
# switch the compiler / the binutils) ASAP. If you need them for a specific
# (isolated) use case, feel free to unmask them on your system.

For more information, see the MASKED PACKAGES section in the emerge
man page or refer to the Gentoo Handbook.



Deixei as saídas completas, pois não sei onde estão as parte importantes. Outra questão é que não consegui usar o gpm, touch para o tty. o ubuntu, na mesma máquina, o gpm funciona direitinho. Alguém ja passou por isso?


  






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts