placas de rede

1. placas de rede

Suporte Mega
suportemega

(usa Ubuntu)

Enviado em 25/10/2007 - 15:43h

Boa Tarde pessoal;

Meu servidor Linux Ubuntu Server 6.06 está com duas placas de rede. Sendo eth0 rede interna e eth1 velox.

Ontem desligamos as maquinas pois haveria uma falta programada de energia.

Quando ligamos este servidor hoje o linux não conectou a Internet.

Constatei que não existia mais a eth1 e sim uma eth2. desliguei o servidor e liguei novamente... Entao voltou a eth1 e sumiu a eth2 ! ! !

Pergunto: o que pode ter acontecido?????Alguém sabe me dizer????


  


2. Re: placas de rede

Thierry
thierryvdb

(usa Fedora)

Enviado em 25/10/2007 - 16:07h

Tem haver com a sequencia em que o kernel encontra os irq. por alguma razão talvez desligamento incorreto ( não esperou a maquina desligar por completo e meteu o dedão no butão) ele cria uma sequencia . primeiro irq encontrado eth0, segundo eth1 etc. " Pode ter sido um mal contato temporario que quando foi procurar o eth1 não achou quando procurou o eth2 ele voltou a funcionar e detectou como eth2, sacou ? eu tb não entendi minha explicação mais é algo assim. :D


3. Re: placas de rede

Woclandiner Clapp
woclandiner

(usa Debian)

Enviado em 25/10/2007 - 16:07h

Cara, isso é loucura, não tenho a mínima idéia mas eu sempre peço para quem tem problemas dar uma olhada nos logs. Já resolvi vários problemas com as pistas encontradas lá. Vê se não tem nada estranho. Se tiver novidades poste aqui, aí já ficamos todos precavidos quanto a esse problema.
Falou !!!


4. Re: placas de rede

Suporte Mega
suportemega

(usa Ubuntu)

Enviado em 26/10/2007 - 13:50h

woclandiner

Neste caso qual o log devo verificar?






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts