Samba só acessa pelo IP [RESOLVIDO]

1. Samba só acessa pelo IP [RESOLVIDO]

Carlos Adriano de Souza
cadriza

(usa Ubuntu)

Enviado em 17/07/2012 - 19:28h

Olá pessoal

já aconteceu e foi mais fácil encontrar a solução....

Precisei instalar de novo o sistema operacional. Mantive os arquivos de configuração e tudo subiu certinho... Mas para acessar o samba (a partir das estações windows) funciona \\192.168.0.10 mas não funciona \\serverfiles. Todas as ajudas pedem para alterar os arquivos HOST(*) e tá tudo ok, subir o serviço nmbd não faz nada (outra dica encontrada em foruns) o net bios name = serverfiles está tb no smb.conf...

onde posso estar errando?


[]s

Adriano


  


2. Re: Samba só acessa pelo IP [RESOLVIDO]

Guilherme Moura de Souza
sir.guil

(usa CentOS)

Enviado em 17/07/2012 - 20:08h

cadriza escreveu:

Olá pessoal

já aconteceu e foi mais fácil encontrar a solução....

Precisei instalar de novo o sistema operacional. Mantive os arquivos de configuração e tudo subiu certinho... Mas para acessar o samba (a partir das estações windows) funciona \\192.168.0.10 mas não funciona \\serverfiles. Todas as ajudas pedem para alterar os arquivos HOST(*) e tá tudo ok, subir o serviço nmbd não faz nada (outra dica encontrada em foruns) o net bios name = serverfiles está tb no smb.conf...

onde posso estar errando?


[]s

Adriano



Adriano, aconteceu o mesmo comigo, tinha um servidor montado no slackware, e passei para o centos, e o centos não resolve pelo nome.
passa aqui pelo meu tópico, e de uma lida.
http://www.vivaolinux.com.br/topico/Servidores-Linux-para-iniciantes/Montar-servidor-de-arquivos-em-...


qual a distro que você esta usando agora?


3. Re: Samba só acessa pelo IP [RESOLVIDO]

Joao Augusto
pakitao

(usa Debian)

Enviado em 18/07/2012 - 08:34h

Cara eu tava com problema semelhante a esse teu. Existem duas soluções pra isso, ou você cria as linhas no arquivo host do windows, ou configura um servidor DNS interno para que o samba possa ser localizado, e as máquinas também se enxerguem.


4. Resolvido

Carlos Adriano de Souza
cadriza

(usa Ubuntu)

Enviado em 18/07/2012 - 08:45h

Instalei o samba-commom-bin e resolveu na mesma hora. Uso Debian

agradeço a ajuda dos amigos. Matutei a noite inteira


[]s






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts