Problema na instalação do Samba 4.1.0

1. Problema na instalação do Samba 4.1.0

thiago silva
thiagoThid

(usa Ubuntu)

Enviado em 02/06/2015 - 21:02h

Comecei a fazer a instalação do meu Samba aqui no meu Debian, e quando eu uso o comando:

./configure --prefix=/opt/samba

no final tenho o seguinte erro:
Checking for custom code
: Could not find the python development headers
/usr/src/samba-4.0.1/wscript:93: error: the configuration failed (see samba-4.1.0/bin/config.log')


ai tentei instalar o : apt-get install python-dev
ainda sim deu o erro, apesar do pacote ter sido instalado tranquilamente.