Problema com roteador wi-fi

1. Problema com roteador wi-fi

Pedro Maia Veiga
mtmal

(usa Ubuntu)

Enviado em 10/02/2008 - 13:53h

tenho um modem do virtua da motorola, eu ligo ele no roteador wi-fi, o notebook da minha mãe entra na rede, mas quando eu ligo o cabo de rede no roteador e depois no PC (o roteador tem 4 entradas pra rede, internet via cable modem) a internet fica só no wi-fi, não chega até o meu pc, ele problema fica dando tanto no Ubuntu 7.10 quanto no Windows XP SP2...

ja passo os dados do modem e do roteador.


  


2. Ligação tipo GATO

Claudio A. Guolo
py9mt

(usa Debian)

Enviado em 10/02/2008 - 17:00h

Geralmente esse wi-fi tem cinco entradas um é WAN, esquece essa porta, conecta tanto o modem adsl quanto o computador que vai utilizar rede via cabo nas portas normais sem ser a wan.
coloca o wi-fi na mesma faixa de IP do modem.
configura as caracteristicas da rede wi-fi principalmente segurança pra ninguem invadih sua rede.
valeu


3. Roteador wi-fi

Clovis Clerice
clovisclerice

(usa Debian)

Enviado em 11/02/2008 - 15:38h

veja se o ta dando conectividade nula ou limitado no wx e veja o ip gatway e dns se é a msm classe que ta sendo atribuido para o notebook provavelmente o problema está ai.


4. Obrigado

Pedro Maia Veiga
mtmal

(usa Ubuntu)

Enviado em 12/02/2008 - 16:53h

VAleu, não olhei se tava dando conexão nula ou limitada, só coloquei o cabo que vem do modem na porta 4 e o cabo que vai pro PC na 3, ai funciono legal!


5. Re: Problema com roteador wi-fi

Marcos Miras
marcosmiras

(usa CentOS)

Enviado em 12/02/2008 - 17:05h

Deve ser respectivo a cabo cross e portas uplink...






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts