Não consigo pingar maquinas da rele local

1. Não consigo pingar maquinas da rele local

Marcelo
kirck

(usa Debian)

Enviado em 10/01/2006 - 21:23h

Ola,

Montei um servidor de internet com Debian, Tenho duas placas de rede eth0 que esta com IP valido na internet e eth1 que esta na rede local.
A configurei a eth1 para distribuir DHCP para a rede local até ai tudo bem. As maquinas da rede local estão navegando normalmente, mas com um pouco de lentidão. A eth1 que esta com o IP 192.168.0.254 não pinga nenhuma maquina da rede local sendo que todas obtiveram IP da mesma.
Tanto o servidor não pinga rede local como a rede local não pinga o servidor!! Como resolver isso???


  


2. Rede não pinga

David
professordavid

(usa Ubuntu)

Enviado em 11/01/2006 - 12:47h

Cara... Se vc disse que a rede esta lenta, será que não seria nenhum problema com os cabos? Eles estão bem crimpados? Não estão pertos de fios ou outros componentes elétricos??


3. Re: Não consigo pingar maquinas da rele local

Marcelo
kirck

(usa Debian)

Enviado em 11/01/2006 - 13:24h

Os cabos estão OK ja verifiquei tudo e as placas tambem, acho que pode ser alguma coisa com route?


4. Re: Não consigo pingar maquinas da rele local

Paulo Cesar
pcnmota

(usa Slackware)

Enviado em 11/01/2006 - 15:34h

Veio de uma olhadinha no seu firewall se vc tiver. QQ coisa use o tcpdump pra monitorar sua rede.

Falow!


5. Re: Não consigo pingar maquinas da rele local

David
professordavid

(usa Ubuntu)

Enviado em 11/01/2006 - 15:45h

A melhor maneira para limpar o firewal é com o comando: iptables -F; iptables -t nat -F

Verfique ainda se não há nenhuma proibição no /etc/hosts.deny


6. Re: Não consigo pingar maquinas da rele local

Marcelo
kirck

(usa Debian)

Enviado em 11/01/2006 - 20:18h

Amigos,

Consegui resolver o problema.

Uso um servidor de internet com proxy Squid e Firewall para segurança, tenho ainda um win server 2003 para autenticação dos usuários e banco SQL server 2000.
No servidor Windows tenho Nat e reteamento de acesso remoto para uma conexão com Terminal server em outro município. Para o roteamento do Windows funcionar, tem que ter duas placas de rede, uma para internet e outra para rede local. Acontece que as duas estavam com a mesma faixa de IP.

1º placa esta com DHCP ativado pegando IP do servidor Linux: 192.168.’0’.200 e 2º placa esta na rede local para as demais maquinas: 192.168.’0’.1.

Mudei o IP da eth1 do linux para a faixa 192.168.1.254 e no dhcp.conf o option range 192.168.1.200 192.168.1.210; e pronto. A 1º placa do windows server esta com IP: 192.168.1.200 e a 2º IP: 192.168.0.1. funcionando legal.

Obrigado pela ajuda e desculpa o incomodo!!







Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts