Debian trava

1. Debian trava

Carlos Alberto Soares Rocha
be_to_mm

(usa Debian)

Enviado em 16/11/2007 - 08:20h

Olá a Todos, estou com um probleminha no meu Debian 4.
Está tudo instalado para servidor, squid, samba, etc.

Porém está acontecendo algo bizarro quando eu tento copiar arquivos de um computador da rede pro linux ou vice versa. começa a copiar normalmente mas em questão de 5 minutos. trava o servidor! e fica o led vermelho no hd do servidor. o que pode ser??

Agradeço a todos desde já


  


2. Re: Debian trava

Lôammy Palessy Lima
loammy

(usa Debian)

Enviado em 16/11/2007 - 10:18h

É muito provável que seja problema de hardware!

Creio que você deve testar seus periféricos separadamente. E você pode tentar verificar os arquivos de log: syslog ou messages, para poder verificar em que momento o seu servidor travou, isto pode facilitar a resolução do seu problema!

Minha resposta esta superficial, mas creio que voce deva fazer isto primeiramente.


3. Suporte

Rodrigo Ferreira Valentim
engos

(usa openSUSE)

Enviado em 16/11/2007 - 10:35h

Você precisa fazer um trabalho de suporte para achar o problema.

Ele pode ser sua rede, alguma máquina, ou até mesmo algum dos SO's.

Comece fazendo esse mesmo teste com um cabo cross-over, assim você reduz a rede para apenas 2 placas de rede e sistemas operacionais.

Se ainda assim continuar o problema, tente deixar um ping durante uns 10 minutos para ver se em algum momento ele para de responder.

Se não parar, coloque uma distribuição de LiveCD em ambas as máquinas e tente fazer novamente o teste, assim você garante que não é problema de SO.

Se continuar, ao inves de copiar para o HD, copie para um Pen Drive, DVD, ou algo do tipo, para garantir que não seja o HD.

Se ainda assim continuar, troque as placas de rede.

Se continuar você vai ter que apelar para atualizar BIOS, ou até mesmo rodar programar para detectarem falhas na placa mãe, processador...


4. debian trava

Carlos Alberto Soares Rocha
be_to_mm

(usa Debian)

Enviado em 16/11/2007 - 13:54h

é dificil ser hardware. pq eu tenho testado outras distribuicoes, inclusive testei o kurumin semana passada, e cheguei a copiar todo o conteudo de uma pasta via rede. apenas no debian que trava.

qual o comando que executo para ver o log?
desculpem sou leigo.


5. travamento

Carlos Alberto Soares Rocha
be_to_mm

(usa Debian)

Enviado em 16/11/2007 - 13:57h

desanima. pq eu depois de 2 semanas ralando. consegui fazer funcionar o proxy transparente. e o samba. ta tudo bala. só na hora de transferir de um pc pro outro q trava na hora.


6. travamento

Carlos Alberto Soares Rocha
be_to_mm

(usa Debian)

Enviado em 16/11/2007 - 14:07h

galera, eu testei com o livecd do kurumin. e transferiu 600 megas tranquilament do servidor linux para meu pc (Windows)

entao nao deve ser hardware.


7. travamento

Carlos Alberto Soares Rocha
be_to_mm

(usa Debian)

Enviado em 16/11/2007 - 14:07h

opsss
nao transferiu nao. desculpem. travou nos 43%!


8. travamento

Carlos Alberto Soares Rocha
be_to_mm

(usa Debian)

Enviado em 16/11/2007 - 15:05h

bom. testei com o kurumin pela segunda vez. e desta vez transferiu via rede 700 megas sem problemas. o q elimina entre aspas o problema de hardware



9. travamento

Carlos Alberto Soares Rocha
be_to_mm

(usa Debian)

Enviado em 16/11/2007 - 20:03h




10. travamento

Carlos Alberto Soares Rocha
be_to_mm

(usa Debian)

Enviado em 16/11/2007 - 20:04h

eu acho q descobri. nao sei pq cargas d´agua.
a placa q distribuia a rede tava como eth1 e a placa da internet eth0. eu inverti e nao de mais erro

eth0 192.168.0.1
eth1 10.0.0.2


11. travamento

Carlos Alberto Soares Rocha
be_to_mm

(usa Debian)

Enviado em 16/11/2007 - 20:05h

ops
eth0 192.168.0.1
eth1 10.0.0.2