Debian Eatch em um Dell PowerEdge T105

1. Debian Eatch em um Dell PowerEdge T105

Daniel
hpvoltage

(usa Debian)

Enviado em 28/02/2008 - 10:54h

Pessoal, estou instalando o Debian Eatch 4.0 rc3 netinstall em um Dell PowerEdge T105. Meu problema é que não esta sendo reconhecida a placa de rede, uma Broadcom.

Dando comando lspci, retorna o seguinte;

02:00.0 Ethernet controller: Broadcom Corporation Unknown device 165a

Alguem já enfrentou esse problema? já que não estou encontrando nada e a Dell não dá suporte ao Debian.


  


2. Re: Debian Eatch em um Dell PowerEdge T105

Marcos Miras
marcosmiras

(usa CentOS)

Enviado em 28/02/2008 - 11:02h

Olha cara... por isso sempre optei por Red Hat e Centos nas máquinas da Dell, HP, IBM,...
Dá uma olhada nesse link, talves possa te ajudar...
http://www.broadcom.com/support/ethernet_nic/downloaddrivers.php



3. na mesma

Fabio Ramires Felicio
falinus

(usa Debian)

Enviado em 02/04/2008 - 13:55h

eu tbm estou com o mesmo problema...jah baixei todos os drivers q o colega indicou acima, mais não rolou.....alguem pode ajudar??.....uso Debian etch


4. Re: Debian Eatch em um Dell PowerEdge T105

Marcos Miras
marcosmiras

(usa CentOS)

Enviado em 02/04/2008 - 13:59h

Será que o coloega acima conseguiu resolver o problema?


5. Re: Debian Eatch em um Dell PowerEdge T105

Rodrigo Ferreira Valentim
engos

(usa openSUSE)

Enviado em 02/04/2008 - 14:07h

Pior que Windows somente Debian + Dell...

A melhor forma de configurar ou instalar qualquer coisa na Debian quando tudo parece conspirar contra, é rodar o Ubunto direto do CD e checar as configurações que ele usou, depois é só replicar na Debian.


6. Re: Debian Eatch em um Dell PowerEdge T105

César...
cesar

(usa CentOS)

Enviado em 02/04/2008 - 14:22h

É tenho um desktop Dell também, e o mesmo não deu suporte p/ placa de vídeo Nvidia e Som.


7. Re: Debian Eatch em um Dell PowerEdge T105

Marcos Miras
marcosmiras

(usa CentOS)

Enviado em 02/04/2008 - 14:24h

Você já tentou utilizar o driver da Nvidia?


8. Re: Debian Eatch em um Dell PowerEdge T105

César...
cesar

(usa CentOS)

Enviado em 02/04/2008 - 16:03h

Estou sem net, mas depois que eu alterei o xorg

driver "vesa"

Dai funcionou o driver genérico, mas mesmo assim não curti o Debian,

Abraço.


9. Minha Solução

Daniel
hpvoltage

(usa Debian)

Enviado em 09/04/2008 - 06:10h

Pessoal,

continuo com o problema, o jeito que dei foi ter comprado uma nova placa de rede gigabit D-Link e desativar a onboard que vem com o Dell.
Já com o Windows XP, tentei algumas coisas, como por exemplo rodar o Everest, tentativas sem sucesso pois nao tive tempo p/ procurar os drivers pois o servidor precisava entrar em produção.
Quem tiver alguma solução e puder postar, é valido!!

Grato pela atencao de todos e vamos continuar na luta.


10. Help

Michell Antunes
mantunes

(usa Debian)

Enviado em 02/09/2008 - 15:06h

Pessoal,

tbem estou na mesma... tenho 3 PowerEdge T105 e 1 T300 com placas Broadcom. Tive que coloca uma plaquinha da D-Link pra roda nos T105 e uma 3com no T300 paleativamente. Até uma Intel PRO 1000PT 1GbE que comprei junto com as máquina não foi reconhecida.


11. sem sucesso

Daniel
hpvoltage

(usa Debian)

Enviado em 04/09/2008 - 16:09h

Pessoal, olha só, dias atrás voltei nessa mesma questão e até agora nada!! estou escrevendo isso p/ deixar documentado para o pessoal... quem tiver a solução, por favor nos informe.

Abraços a todos!!!


12. Re: Debian Eatch em um Dell PowerEdge T105

Marcos Miras
marcosmiras

(usa CentOS)

Enviado em 04/09/2008 - 16:34h

Você tentou fazer o que o Engos mencionou acima? Tente rodar o Ubuntu live e veja as configurações e driver...

[]'s
Marcos Miras



01 02



Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts