Centos duas placa de rede

1. Centos duas placa de rede

Lucas
bhlucas

(usa CentOS)

Enviado em 09/05/2013 - 14:16h

Galera blz,

Estou montando um servidor usando o centos v. 6.4, seguinte nele tenho duas placa de rede uma é liga direto no modem da NET VIRTUA e é via DHCP eth1 e a outra eth0 esta com IP fixo interno 192.168.1.X agora quando vou reiniciar o linux ele fica com o ip local nas duas placa de rede e que a outra é via DHCP direto no modem da NET. alguém sabe como posso resolver isso?


  


2. Configurando NICs

Ricardo Schiezaro
rschiezaro

(usa Fedora)

Enviado em 09/05/2013 - 15:21h

Boa Tarde Amigo, você tem certeza o que esta falando?

Me mande o resultado do ifconfig das duas placas

#ifconfig eth0
#ifconfig eth1

Depois disso envie também as configuroes que estão nos arquivos abaixo, através do seguinte procedimento

# cd /etc/syconfig/network-scripts/
# cat ifcfg-eth0
# cat ifcfg-eth1

Espero poder ajuda-lo


3. Re: Centos duas placa de rede

Lucas
bhlucas

(usa CentOS)

Enviado em 10/05/2013 - 08:59h

eth0 Link encap:Ethernet Endereço de HW 00:13:20:A2:C2:32
inet end.: 192.168.1.86 Bcast:192.168.1.255 Masc:255.255.255.0
endereço inet6: fe80::213:20ff:fea2:c232/64 Escopo:Link
UP BROADCASTRUNNING MULTICAST MTU:1500 Métrica:1
RX packets:47757264 errors:0 dropped:0 overruns:0 frame:0
TX packets:19565730 errors:0 dropped:0 overruns:0 carrier:0
colisões:0 txqueuelen:1000
RX bytes:3148802424 (2.9 GiB) TX bytes:2482293440 (2.3 GiB)
IRQ:16 Memória:e2100000-e2120000

eth1 Link encap:Ethernet Endereço de HW 1C:BD:B9:E6:71:FA
inet end.: 192.168.1.86 Bcast:192.168.1.255 Masc:255.255.255.0
endereço inet6: fe80::1ebd:b9ff:fee6:71fa/64 Escopo:Link
UP BROADCASTRUNNING MULTICAST MTU:1500 Métrica:1
RX packets:712652 errors:0 dropped:0 overruns:0 frame:0
TX packets:21 errors:0 dropped:0 overruns:0 carrier:0
colisões:0 txqueuelen:1000
RX bytes:42761185 (40.7 MiB) TX bytes:1848 (1.8 KiB)
IRQ:19 Endereço de E/S:0xa800

[[email protected] network-scripts]# cat ifcfg-eth0
DEVICE="eth0"
TYPE=Ethernet
ONBOOT=yes
#IPV4_FAILURE_FATAL=yes
#IPV6INIT=no
#NAME="System eth0"
#DEFROUTE=no
#IPV6INIT=no
#UUID=5fb06bd0-0bb0-7ffb-45f1-d6edd65f3e03
#BOOTPROTO=none
#PEERDNS=yes
#PEERROUTES=yes
#LAST_CONNECT=1368046693
NETMASK=255.255.255.0
DEFROUTE=yes
IPV4_FAILURE_FATAL=yes
IPV6INIT=no
NAME="System eth0"
UUID=5fb06bd0-0bb0-7ffb-45f1-d6edd65f3e03
IPADDR=192.168.1.86
PREFIX=24
#GATEWAY=192.168.1.86
LAST_CONNECT=1368104599


[[email protected] network-scripts]# cat ifcfg-System_eth1
TYPE=Ethernet
#BOOTPROTO=none
#DEFROUTE=yes
#IPV4_FAILURE_FATAL=yes
#IPV6INIT=no
#NAME="System eth1"
#UUID=5cc754d0-b09d-f19e-c928-84df64b3a279
ONBOOT=yes
#LAST_CONNECT=1367960814
#IPV4_FAILURE_FATAL=yes
#IPV6INIT=no
NAME="System eth1"
#UUID=5cc754d0-b09d-f19e-c928-84df64b3a279
#LAST_CONNECT=1368045724
BOOTPROTO=dhcp
UUID=5cc754d0-b09d-f19e-c928-84df64b3a279
#PEERDNS=yes
#PEERROUTES=yes
LAST_CONNECT=1368104599



4. Duvida

Ricardo Schiezaro
rschiezaro

(usa Fedora)

Enviado em 13/05/2013 - 18:12h

Amigo, voce nao tem o arquivo ifcfg-eth1?