o 'led' das placas de rede

1. o 'led' das placas de rede

Fernando Farias
manivelas_Brasil

(usa Debian)

Enviado em 08/08/2016 - 15:57h

Uso Debian há algum tempo e minha conexão com a internet sempre deu-se com modens 3G e agora 4G. Que bom que a coisa agora funciona bastando apenas conectar o modem na máquina e... pronto! Como num passe se mágica, tudo acontece a contento. Pois bem, agora resolvi instalar uma conexão Oi velox. Começou o inferno. Para começo de conversa - depois tem mais -, o tal do 'led' da placa de rede apagado indica realmente que a placa está "bichada"? Ou existem outras variações sobre o assunto? Já ando por aí afora neste imenso mundo de meu Deus há algum tempo e aprendi uma coisa que acho muito importante nessa vida: a lógica. Seria lógico que uma placa de rede com os dois 'leds' apagados fosse detectada pelo comando ifconfig? Ou, talvez, pelo comando lspci? Existem outras questões apoquentando o meu entendimento mas por enquanto prefiro deter-me nestas duas. Mas, só para ilustrar, talvez eu pudesse fazer a seguinte pergunta apenas para conferir a lógica e ordenar o meu pensamento: a queima de um simples 'led' poderia interferir no funcionamento de um equipamento? Caso a resposta seja positiva nunca mais viajarei de avião. Por enquanto fico por aqui.


  


2. Re: o 'led' das placas de rede

Alberto Federman Neto.
albfneto

(usa Sabayon)

Enviado em 08/08/2016 - 17:57h

não... geralmente o LED indica que ta funcionando e tem sinal, mas...

primeiro checa: sudo lspci | grep -i net
tem que ter algo, como a minha:
[/code]

sudo lspci | grep -i net
Senha:
04:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 06)


Velox e antigo speedy, é cabeada ADSL, se me lembro.... são configuradas com este comando:

sudo pppoeconf


em algumas distros é net-config ou net-setup.


¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨
Albfneto,
Ribeirão Preto, S.P., Brasil.
Usuário Linux, Linux Counter: #479903.
Distros Favoritas: Sabayon, Gentoo, openSUSE, Mageia e OpenMandriva.


3. o 'led' das placas de rede

Fernando Farias
manivelas_Brasil

(usa Debian)

Enviado em 08/08/2016 - 20:32h

Aqui estão algumas informações
[email protected]:/home/fsfarias# lspci | grep -i net 
01:05.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8169 PCI Gigabit Ethernet Controller (rev 10)


[email protected]:/home/fsfarias# ifconfig
eth0 Link encap:Ethernet Endereço de HW 22:c5:5f:83:5c:b6
inet end.: 192.168.1.10 Bcast:192.168.1.255 Masc:255.255.255.0
UP BROADCASTMULTICAST MTU:1500 Métrica:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
colisões:0 txqueuelen:1000
RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)


Obrigado por ajudar.


4. Resolvido

Fernando Farias
manivelas_Brasil

(usa Debian)

Enviado em 09/08/2016 - 22:03h

Felizmente consegui resolver o problema. Era realmente placa de rede com problemas. Substitui a peça, consegui entrar nas configurações do roteador e, como já estava tudo configurado embora ainda não navegasse, bastou ajustar o meu arquivo /etc/resolv.conf. Internet ativa. Um abraço.
PS. Usei o dns público da google.
nameserver 8.8.8.8
nameserver 8.8.4.4






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts