Ubuntu não reconhece cabo Ethernet [RESOLVIDO]

1. Ubuntu não reconhece cabo Ethernet [RESOLVIDO]

Nathalia Mota
NatNat

(usa Ubuntu)

Enviado em 13/08/2020 - 20:52h

Oi pessoal, comprei um PC hoje, placa mãe GIGABYTE GA-G31M-S2L, como já utilizo em outro PC o Lubuntu 16.04 eu instalei ele nesse novo PC, conectei o cabo de rede mas simplismente não conecta a internet, também a luz que acende quando conecta o cabo Ethernet está apagada.

O que eu faço pra arrumar? A internet infelizmente está carente de soluções...


  


2. MELHOR RESPOSTA

Ricardo Groetaers
ricardogroetaers

(usa Linux Mint)

Enviado em 15/08/2020 - 14:27h

NatNat escreveu: ....obtive resultado com o comndo inxi, ...... imagem do lshw também
Pode ser apenas o driver mesmo?

Nada a ver com driver.
inxi e lshw confirmam que hardware está reconhecido normalmente.
Tem nome lógico : enp3s0
Mas está desligado, baixado.
state : down

-mal contato entre a porta RJ-45 do micro e o plug do cabo de rede?
.os "aramezinhos" da porta RJ-45 do micro estão estão "levantados" ao ponto máximo?
.há "aramezinho" torto, baixado, oxidado?
-Rede a cabo habilitada e ativa no setup?
-Ícone de rede no painel (Barra de tarefas) do Mint, Rede está habilitada?
https://i.imgur.com/7k1USBj.png
-Existe conexão, por software, criada e ativa?
https://i.imgur.com/UhCCZng.png
-Existe um aparelho (modem, roteador, switch) conectado e este está ligado (energizado) na outra ponta do cabo?

3. Re: Ubuntu não reconhece cabo Ethernet

Paulo Jr
Pebis

(usa Debian)

Enviado em 13/08/2020 - 21:57h

Vê se resolve:

Vídeo
https://youtu.be/rWQorbSzoRE

A solução citada no vídeo.



4. Re: Ubuntu não reconhece cabo Ethernet [RESOLVIDO]

Nathalia Mota
NatNat

(usa Ubuntu)

Enviado em 13/08/2020 - 22:25h



Oi, eu fui seguir o tutorial mas logo no início já me decepcionei, não tem o arquivo que ele fala na psta network e aparece esse erro da imagem.

Antes de iniciar o tutorial eu tirei o Lubuntu e instalei tudo denovo o Ubuntu atual mas mesmo assim nada... O cabo Ethernet nunca foi usado nessa placa mãe e tem a questão do ledzinho que fica piscando quando conecta o cabo, ele também está desligada, não da sinal de vida.


5. Re: Ubuntu não reconhece cabo Ethernet [RESOLVIDO]

Paulo Jr
Pebis

(usa Debian)

Enviado em 13/08/2020 - 23:39h


NatNat escreveu:



Oi, eu fui seguir o tutorial mas logo no início já me decepcionei, não tem o arquivo que ele fala na psta network e aparece esse erro da imagem.

Antes de iniciar o tutorial eu tirei o Lubuntu e instalei tudo denovo o Ubuntu atual mas mesmo assim nada... O cabo Ethernet nunca foi usado nessa placa mãe e tem a questão do ledzinho que fica piscando quando conecta o cabo, ele também está desligada, não da sinal de vida.


Testa com outro cabo de rede


6. Re: Ubuntu não reconhece cabo Ethernet [RESOLVIDO]

Ricardo Groetaers
ricardogroetaers

(usa Linux Mint)

Enviado em 14/08/2020 - 00:05h

NatNat escreveu: ... comprei um PC hoje, ... o Lubuntu 16.04 eu instalei ele nesse novo PC, conectei o cabo de rede mas simplismente não conecta a internet, também a luz que acende quando conecta o cabo Ethernet está apagada....O cabo Ethernet nunca foi usado nessa placa mãe
https://www.vivaolinux.com.br/comunidades/imagens/anexos/IMG_20200813_205840.jpg
https://www.vivaolinux.com.br/comunidades/imagens/anexos/IMG_20200813_205515.jpg

1ª Figura sugere hardware detectado
2ª figura mostra que existe conexão (software) a cabo criada, não necessariamente funcionado.

Mesmo cabo funciona em outro computador conectando-o ao mesmo dispositivo que faz a conexão com a internet?
Se resposta for sim, defeito não está no cabo e sim no novo pc.
Hipóteses:
-circuito de rede da placa mãe defeituoso ou desabilitado no setup do BIOS/UEFI ou por um interruptor físico.

O que mostra a saida dos comandos?
sudo inxi -nixz
sudo lshw -sanitize -c network



7. Re: Ubuntu não reconhece cabo Ethernet [RESOLVIDO]

Nathalia Mota
NatNat

(usa Ubuntu)

Enviado em 14/08/2020 - 00:17h

ricardogroetaers escreveu:

NatNat escreveu: ... comprei um PC hoje, ... o Lubuntu 16.04 eu instalei ele nesse novo PC, conectei o cabo de rede mas simplismente não conecta a internet, também a luz que acende quando conecta o cabo Ethernet está apagada....O cabo Ethernet nunca foi usado nessa placa mãe
https://www.vivaolinux.com.br/comunidades/imagens/anexos/IMG_20200813_205840.jpg
https://www.vivaolinux.com.br/comunidades/imagens/anexos/IMG_20200813_205515.jpg

1ª Figura sugere hardware detectado
2ª figura mostra que existe conexão (software) a cabo criada, não necessariamente funcionado.

Mesmo cabo funciona em outro computador conectando-o ao mesmo dispositivo que faz a conexão com a internet?
Se resposta for sim, defeito não está no cabo e sim no novo pc.
Hipóteses:
-circuito de rede da placa mãe defeituoso ou desabilitado no setup do BIOS/UEFI ou por um interruptor físico.

O que mostra a saida dos comandos?
sudo inxi -nixz
sudo lshw -sanitize -c network


Obrigado pela resposta, estou desesperada porque desde meio dia estou tentando conectar pra trabalhar e nada, eu instalei Ubuntu e nao resolveu e ele também estava muito pesado para a máquina, então peguei a versão mais recente do Lubuntu e quando fui instalar pediu para configurar manual a rede, sou meio leiga no assunto então pesquisei na internet e não achei nada e decidi resetar a bios para ver... O cabo esta pegando eu uso ele em outra cpu que eu tenho aqui. Enfim, fui resetar a bios tirando a bateria deu um problemão porque não queria dar imagem, custou muito para conseguir voltar a imagem, agora que voltou estou na bios denovo e notei que em Smart LAN com o cabo sai todos em 0 e sem o cabo uma porta sai em 1. Não compreendo nada... Não sei se é esta faltando drive ou o que é, mas percebi que está sem som também pois tirei as memórias para testar a imagem e o bipe, não houve nenhum sinal de som. O que eu faço?


8. Re: Ubuntu não reconhece cabo Ethernet [RESOLVIDO]

Stanislaus K
StanislausK

(usa FreeBSD)

Enviado em 14/08/2020 - 00:22h

Ola,

"também a luz que acende quando conecta o cabo Ethernet está apagada"

teste outro cabo, e coloque a placa de rede em outro slot ... se mesmo assim não acender, a placa de rede tem problema (talvez esteja queimada)!


9. Re: Ubuntu não reconhece cabo Ethernet [RESOLVIDO]

Nathalia Mota
NatNat

(usa Ubuntu)

Enviado em 14/08/2020 - 00:27h

StanislausK escreveu:

Ola,

"também a luz que acende quando conecta o cabo Ethernet está apagada"

teste outro cabo, e coloque a placa de rede em outro slot ... se mesmo assim não acender, a placa de rede tem problema (talvez esteja queimada)!


Então amigo, desculpa eu coloquei errado, pq é a onboard que estou tentando, a luz nao acende mesmo.


10. Re: Ubuntu não reconhece cabo Ethernet [RESOLVIDO]

Ricardo Groetaers
ricardogroetaers

(usa Linux Mint)

Enviado em 14/08/2020 - 00:49h

NatNat escreveu: ... sou meio leiga no assunto .... decidi resetar a bios para ver... O cabo esta pegando eu uso ele em outra cpu que eu tenho aqui. Enfim, fui resetar a bios tirando a bateria deu um problemão .... também pois tirei as memórias ......O que eu faço?

Problema obviamente não é no cabo.
Ao retirar a bateria do BIOS/UEFI perdeu todas as configurações.
Diante disso só resta fazer o setup novamente.
Consulte o manual da placa mãe.
Um começo é preencher tudo com as configurações default e, se julgar conveniente e souber o que está fazendo, ajustar a seu gosto as configurações.


11. Re: Ubuntu não reconhece cabo Ethernet

Ricardo Groetaers
ricardogroetaers

(usa Linux Mint)

Enviado em 14/08/2020 - 01:18h

NatNat escreveu: .... comprei um PC hoje, placa mãe GIGABYTE GA-G31M-S2L, ...

Sua placa é simples, é BIOS.
Olha ela ai:
https://www.gigabyte.com/br/Motherboard/GA-G31M-S2L-rev-10#ov
Especificações:
https://www.gigabyte.com/br/Motherboard/GA-G31M-S2L-rev-10/sp#sp
Observe a observação (opa!)
Olha o manual:
https://www.gigabyte.com/br/Motherboard/GA-G31M-S2L-rev-10/support#support-manual
https://download.gigabyte.com/FileList/Manual/mb_installation_guide-eu.pdf

Placa mãe, modelo antigo, possibilidade de circuito de rede onboard ou porta RJ-45 defeituosas.

Boa sorte.



12. Re: Ubuntu não reconhece cabo Ethernet [RESOLVIDO]

Nathalia Mota
NatNat

(usa Ubuntu)

Enviado em 14/08/2020 - 02:04h

ricardogroetaers escreveu:

NatNat escreveu: .... comprei um PC hoje, placa mãe GIGABYTE GA-G31M-S2L, ...

Sua placa é simples, é BIOS.
Olha ela ai:
https://www.gigabyte.com/br/Motherboard/GA-G31M-S2L-rev-10#ov
Especificações:
https://www.gigabyte.com/br/Motherboard/GA-G31M-S2L-rev-10/sp#sp
Observe a observação (opa!)
Olha o manual:
https://www.gigabyte.com/br/Motherboard/GA-G31M-S2L-rev-10/support#support-manual
https://download.gigabyte.com/FileList/Manual/mb_installation_guide-eu.pdf

Placa mãe, modelo antigo, possibilidade de circuito de rede onboard ou porta RJ-45 defeituosas.

Boa sorte.


Obrigado amigo, ainda estou aqui vendo o que posso fazer... Eu te disse que resetei a bios e agora fui instalar o Ubuntu denovo e então tocou um som da instalação, coisa que não tinha feito antes, estou esperando instalar para colocar aqueles comandos que voce mandou na primeira mensagem pra mim ter certeza de que é problema na placa mãe, porque essa é de 2008 e a minha que é um modelo de 2007 da gigabyte também que aliás tenho ela desde 2007 mesmo e nunca tive problemas com esse tipo de questão, envolvendo essas pecinhas, depois de todo esse tempo um slot de memória parou de pegar, por isso decidi pegar essa e estou tendo só dor de cabeça...

Eu imaginei que poderia ser questão de driver pois vi muitos sites e tutoriais informando erro no ubuntu referente a esse modelo de realtek mas agora estou perdendo as esperanças também. Logo volto com alguma notícia.



01 02 03



Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts