Placa de rede onboard não reconhece

1. Placa de rede onboard não reconhece

Fabio Jesus Cavalcante
fabioguitarman

(usa Debian)

Enviado em 21/09/2015 - 15:01h

Iae pessoal, sou iniciante aqui no site e no LINUX ..

Recentemente fiz a instalação do Debian 7 (kernel 3.2.0-4-686-pae) em um computador simples, apenas para fins de estudos no firewall Iptables. Notei que ao rodar o comando ifconfig no terminal era listado apenas informações sobre a interface eth0 (que é minha placa offboard) e lo, porém não aparecia nada sobre minha placa onboard (mesmo ela piscando ao plugar o cabo de rede). A placa mãe é do modelo IPM41-D3 da PCWARE.

Sendo que a rede funcionava perfeitamente no ambiente Windows, gostaria de saber se há algum problema relacionado a driver ou algo do gênero .. e como solucionar isso !!! Valewww !


  


2. Re: Placa de rede onboard não reconhece

Wellingthon Dias Queiroz - @tonyhts
tonyhts

(usa Arch Linux)

Enviado em 21/09/2015 - 15:12h

Olá,

Pfvr, poste a saída dos comando abaixo:

sudo ifconfig -a
cat -n /etc/network/interfaces


abs
---
Eu Acredito, que ás vezes são as pessoas que ninguém espera nada que fazem as coisas que ninguém consegue imaginar.

--- Mestre dos Mestres - Alan Turing ---


3. Re: Placa de rede onboard não reconhece

Fabio Jesus Cavalcante
fabioguitarman

(usa Debian)

Enviado em 21/09/2015 - 15:54h

Segue abaixo saída dos comandos:


eth0 Link encap:Ethernet Endereço de HW f8:1a:67:11:00:d2
endereço inet6: fe80::fa1a:67ff:fe11:d2/64 Escopo:Link
UP BROADCASTMULTICAST MTU:1500 Métrica:1
RX packets:38984 errors:0 dropped:0 overruns:0 frame:0
TX packets:131 errors:0 dropped:0 overruns:0 carrier:0
colisões:0 txqueuelen:1000
RX bytes:3231358 (3.0 MiB) TX bytes:14513 (14.1 KiB)
IRQ:21 Endereço de E/S:0xe800

lo Link encap:Loopback Local
inet end.: 127.0.0.1 Masc:255.0.0.0
endereço inet6: ::1/128 Escopo:Máquina
UP LOOPBACKRUNNING MTU:16436 Métrica:1
RX packets:200 errors:0 dropped:0 overruns:0 frame:0
TX packets:200 errors:0 dropped:0 overruns:0 carrier:0
colisões:0 txqueuelen:0
RX bytes:12488 (12.1 KiB) TX bytes:12488 (12.1 KiB)

[email protected]:/# cat -n /etc/network/interfaces
1 # This file describes the network interfaces available on your system
2 # and how to activate them. For more information, see interfaces(5).
3
4 # The loopback network interface
5 auto lo
6 iface lo inet loopback



4. Re: Placa de rede onboard não reconhece

Fabio Jesus Cavalcante
fabioguitarman

(usa Debian)

Enviado em 22/09/2015 - 08:57h

Alguém ? ....


5. Re: Placa de rede onboard não reconhece

Wellingthon Dias Queiroz - @tonyhts
tonyhts

(usa Arch Linux)

Enviado em 22/09/2015 - 14:36h

Olá,

Desculpe a demora,

Vc executo o ifconfig com o parametro -a ?

poste a saida de:
dmesg | grep -i 'eth' 


abs

---
Eu Acredito, que ás vezes são as pessoas que ninguém espera nada que fazem as coisas que ninguém consegue imaginar.

--- Mestre dos Mestres - Alan Turing ---


6. Re: Placa de rede onboard não reconhece

Fabio Jesus Cavalcante
fabioguitarman

(usa Debian)

Enviado em 23/09/2015 - 08:57h

A postagem lá acima é referente o 'ifconfig -a' sim ..


[ 1.048416] 8139cp: 8139cp: 10/100 PCI Ethernet driver v1.3 (Mar 22, 2004)
[ 1.048938] 8139too: 8139too Fast Ethernet driver 0.9.28
[ 1.049950] 8139too 0000:01:04.0: eth0: RealTek RTL8139 at 0xe800, f8:1a:67:11:00:d2, IRQ 21
[ 13.278719] 8139too 0000:01:04.0: eth0: link down
[ 13.278919] ADDRCONF(NETDEV_UP): eth0: link is not ready
[ 15.088324] Bluetooth: BNEP (Ethernet Emulation) ver 1.3
[ 212.707128] 8139too 0000:01:04.0: eth0: link up, 100Mbps, full-duplex, lpa 0xC5E1
[ 212.707357] ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
[ 223.664016] eth0: no IPv6 routers present
[ 9696.714686] 8139too 0000:01:04.0: eth0: link down
[14652.130531] 8139too 0000:01:04.0: eth0: link up, 100Mbps, full-duplex, lpa 0xC5E1
[14662.824016] eth0: no IPv6 routers present







Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts