Placa de rede PCI não aparece no ifconfig [RESOLVIDO]

1. Placa de rede PCI não aparece no ifconfig [RESOLVIDO]

Rafael Mattos
rmattos82

(usa Ubuntu)

Enviado em 16/08/2016 - 19:09h

Amigos, boa noite!

Tenho um servidor Ubuntu 16.04 e não tem jeito de qualquer placa de rede PCI funcionar sempre aparece como DISABLED. Executei o Ubuntu 13.10 pelo CD e tudo certo. Já executei vários comandos mas sem sucesso por isso estou aqui abrindo um tópico neste fórum.

[email protected]:/home# lshw -C network
*-network
description: Ethernet interface
product: RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller
vendor: Realtek Semiconductor Co., Ltd.
physical id: 0
bus info: [email protected]:01:00.0
logical name: enp1s0
version: 02
serial: 00:19:66:eb:55:02
size: 100Mbit/s
capacity: 100Mbit/s
width: 64 bits
clock: 33MHz
capabilities: pm msi pciexpress msix vpd bus_master cap_list rom ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd autonegotiation
configuration: autonegotiation=on broadcast=yes driver=r8169 driverversion=2.3LK-NAPI duplex=full ip=10.1.1.254 latency=0 link=yes multicast=yes port=MII speed=100Mbit/s
resources: irq:26 ioport:d800(size=256) memory:fdeff000-fdefffff memory:fdee0000-fdeeffff memory:feae0000-feafffff
*-network DISABLED
description: Ethernet interface
product: VT6105/VT6106S [Rhine-III]
vendor: VIA Technologies, Inc.
physical id: 2
bus info: [email protected]:03:02.0
logical name: enp3s2
version: 8b
serial: 3c:1e:04:47:82:a1
size: 10Mbit/s
capacity: 100Mbit/s
width: 32 bits
clock: 33MHz
capabilities: pm bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd autonegotiation
configuration: autonegotiation=on broadcast=yes driver=via-rhine driverversion=1.5.1 duplex=half latency=32 link=no maxlatency=8 mingnt=3 multicast=yes port=MII speed=10Mbit/s
resources: irq:23 ioport:e800(size=256) memory:febffc00-febffcff
*-network
description: Ethernet interface
physical id: 1
logical name: ham0
serial: 7a:79:19:61:15:7c
size: 10Mbit/s
capabilities: ethernet physical
configuration: autonegotiation=off broadcast=yes driver=tun driverversion=1.6 duplex=full ip=25.97.21.124 link=yes multicast=yes port=twisted pair speed=10Mbit/s



  


2. Re: Placa de rede PCI não aparece no ifconfig [RESOLVIDO]

Rafael Mattos
rmattos82

(usa Ubuntu)

Enviado em 16/08/2016 - 20:43h

Pessoal, boa noite!
Após anos sem saber porque não funcionava as placas de rede pci, revolvi com esse dois simples comandos....


apt-get install network-manager
reboot







Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts