Não consigo ativar minha placa de rede

1. Não consigo ativar minha placa de rede

guilherme agenor de almeida
guigui2019

(usa CentOS)

Enviado em 17/10/2019 - 20:34h

Senhores, boa noite.

Se alguém ja passou por essa situação peço que me ajudem, instalei recentemente a distro CentOS Linux release 7.7.1908 (Core), porém não consigo ativar minha placa de rede nem usando a interface grafica e nem via linha de comando. Tentei pelo terminal com nmtui e não consegui ativar, só consigo adicionar mas não ativar.

Tentei pelo terminal como no post abaixo e também não deu certo:
https://www.vivaolinux.com.br/dica/Configurando-interface-de-rede-em-servidores-Red-Hat-e-CentOS-7/

Dei o comando para ver quais a interfaces de rede ativas e não me retornou em nada da interface que eu criei, apenas:
[[email protected] network-scripts]# nmcli d
DEVICE TYPE STATE CONNECTION
wlp0s2f1u7 wifi conectado VIRUS
virbr0 bridge conectado virbr0
lo loopback não gerenciável --
virbr0-nic tun não gerenciável --

O erro é sempre o mesmo:
[[email protected] network-scripts]# systemctl status network.service
● network.service - LSB: Bring up/down networking
Loaded: loaded (/etc/rc.d/init.d/network; bad; vendor preset: disabled)
Active: failed (Result: exit-code) since Qui 2019-10-17 06:39:05 -03; 20s ago
Docs: man:systemd-sysv-generator(8)
Process: 13060 ExecStart=/etc/rc.d/init.d/network start (code=exited, status=1/FAILURE)

Out 17 06:39:05 almeida.localdomain network[13060]: RTNETLINK answers: File exists
Out 17 06:39:05 almeida.localdomain network[13060]: RTNETLINK answers: File exists
Out 17 06:39:05 almeida.localdomain network[13060]: RTNETLINK answers: File exists
Out 17 06:39:05 almeida.localdomain network[13060]: RTNETLINK answers: File exists
Out 17 06:39:05 almeida.localdomain network[13060]: RTNETLINK answers: File exists
Out 17 06:39:05 almeida.localdomain network[13060]: RTNETLINK answers: File exists
Out 17 06:39:05 almeida.localdomain systemd[1]: network.service: control process exited, code=exited status=1
Out 17 06:39:05 almeida.localdomain systemd[1]: Failed to start LSB: Bring up/down networking.
Out 17 06:39:05 almeida.localdomain systemd[1]: Unit network.service entered failed state.
Out 17 06:39:05 almeida.localdomain systemd[1]: network.service failed.

Se alguém souber como resolver por favor me ajudem.