Centos Minimal Não Inicia com Cabo de Rede conectado

1. Centos Minimal Não Inicia com Cabo de Rede conectado

fernando antonio cavalcante cardoso filho
NandoCentos

(usa CentOS)

Enviado em 31/08/2016 - 10:41h

Bom dia galera do VOL, bom estou com o seguinte problema, toda vez que instalo o centos minimal, quando reiniciado ele não inicia com o cabo de rede conectado, preciso desligar o servidor, tirar o cabo de rede, e só depois do sistema iniciado eu coloco novamente, alguém já pegou este tipo de problema e pode me dar uma mão com a solução do mesmo?? desde já agradeço a atenção !!!


  


2. Re: Centos Minimal Não Inicia com Cabo de Rede conectado

João Paulo de Vasconcelos Resende
jpvr2005

(usa Debian)

Enviado em 31/08/2016 - 10:57h

Bom dia amigo,
Não sei ao certo o que pode ser, mas o boot te dá alguma mensagem? Ou simplesmente não liga?
No setup da máquina, será que o boot via ethernet tá ativo? Confere lá e desative-o se tiver.


Att.
João Paulo


3. Re: Centos Minimal Não Inicia com Cabo de Rede conectado

marcos chaves de melo
SuperSlackware

(usa Slackware)

Enviado em 31/08/2016 - 11:41h

Você já alterou nas configurações de redes para subir no Boot?

vim /etc/sysconfig/network-scripts/ifcfg-eth0

e troque ONBOOT=no para ONBOOT=yes


4. Re: Centos Minimal Não Inicia com Cabo de Rede conectado

Thiago Marques
GNUMS

(usa CentOS)

Enviado em 31/08/2016 - 12:12h

Segue a minha conf padrão, provavelmente o ONBOOT estará NO em seu caso.

DEVICE="eth0"
BOOTPROTO="static"
BROADCAST="BROADCAST"
DNS1="DNS"
GATEWAY="GATEWAY"
HWADDR="00:50:56:96:24:4E"
IPADDR="IP DA MAQUINA"
IPV6INIT="yes"
IPV6_AUTOCONF="yes"
NETMASK="MASCARA"
NM_CONTROLLED="yes"
ONBOOT="yes" <-- Deixa essa opção habilitada para o boot
TYPE="Ethernet"
UUID="6ba58505-1eaf-4c0b-a8fe-85e2ec91cfbe"


5. Re: Centos Minimal Não Inicia com Cabo de Rede conectado

fernando antonio cavalcante cardoso filho
NandoCentos

(usa CentOS)

Enviado em 31/08/2016 - 14:17h

Galera o "ONBOOT" sempre deixo em "yes", vou tentar a alternativa que o amigo ali citou ver se tem algo na bios, engraçado que isso só acontece no minimal, no desktop não acontece..mais alguma sugestão ??? :(


6. Re: Centos Minimal Não Inicia com Cabo de Rede conectado

fernando antonio cavalcante cardoso filho
NandoCentos

(usa CentOS)

Enviado em 05/09/2016 - 10:40h

sem sucesso, alguém ai tem mais alguma luz pra me dar? já destrinchei a bios do servidor, habilitando e desabilitando funcionalidades e nada, se reiniciar com o cabo conectado ele não inicializa.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts