CentoS 7 não Reconhece placa de rede Realtek

1. CentoS 7 não Reconhece placa de rede Realtek

Leandro
Leaguns

(usa CentOS)

Enviado em 04/08/2015 - 15:23h

Galera beleza?

estou configurando um server DHCP + Squid para um cliente, porém ele reconheceu apenas 1 placa de rede...

a outra placa que ele nao reconheceu é uma onboard

usei o lspci -v | grep -i ethernet e apareceu essa realtek RTL-8100/8139/8101L.

agora to perdidão...

não encontrei o driver pra ela...alguem poderia me dar uma sugestão de como instala-la?

Valeu!!!



  


2. Re: CentoS 7 não Reconhece placa de rede Realtek

Patrick Ernandes
patrickernandes

(usa Gentoo)

Enviado em 04/08/2015 - 17:48h

cara,

De uma olhada no site http://elrepo.org/tiki/tiki-index.php
Ele ensina a instalar o repositorio com alguns drives, que eu acho, seria seu caso.

flw..





3. Re: CentoS 7 não Reconhece placa de rede Realtek

Tiago Ribeiro Sanches
kblokill

(usa Debian)

Enviado em 04/08/2015 - 17:59h

O Fabricante não desenvolveu pacotes de drivers para essa placa.
Informações do próprio site.

http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=14&PFid=6&Level=5&a...

Funcionou em outra distribuição Linux anteriormente?


4. opa!

Leandro
Leaguns

(usa CentOS)

Enviado em 04/08/2015 - 18:20h

Kblokill belezz?

no Debian por exemplo reconhece normal...

as 2 placas funcionaram de boa....como eu já estava mais familiarizado com CentoS achei melhor usa-lo...

vou testar o do repositório que o patrickernandes comentou...

posto aqui em breve mais informações...

Abraços!!!






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts