Problema com placa Atheros AR9485 Wireless [RESOLVIDO]

1. Problema com placa Atheros AR9485 Wireless [RESOLVIDO]

Lucas Girardi
Luc97

(usa Ubuntu)

Enviado em 18/11/2016 - 09:18h

Seguinte pessoal, a um bom tempo venho enfrentando esse problema em todas as distros que já usei, atualmente estou usando ubuntu budgie, o problema é o seguinte, quando eu inicio o sistema o wifi não funciona e tenho que suspender e então logar novamente, ai volta a funcionar normal, alguém sabe como resolver isso pra não precisar ficar suspendendo sempre que iniciar o sistema?

Modelo da placa:
01:00.0 Network controller: Qualcomm Atheros AR9485 Wireless Network Adapter (rev 01)
02:00.0 Ethernet controller: Qualcomm Atheros AR8161 Gigabit Ethernet (rev 10)



  


2. Re: Problema com placa Atheros AR9485 Wireless [RESOLVIDO]

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 18/11/2016 - 09:21h

Sua WiFi funciona normalmente no Ubuntu ou Xubuntu?



3. Re: Problema com placa Atheros AR9485 Wireless [RESOLVIDO]

Lucas Girardi
Luc97

(usa Ubuntu)

Enviado em 18/11/2016 - 09:30h

Já usei o ubuntu 14.04 e o 16.04 fica com esse mesmo problema, so funciona se suspender o sistema e logar novamente


4. Re: Problema com placa Atheros AR9485 Wireless

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 18/11/2016 - 09:45h

Já tentou dica abaixo que funcionou Elementary baseado no 14.04
https://www.vivaolinux.com.br/dica/Configurando-Wireless-no-GNULinux


5. Re: Problema com placa Atheros AR9485 Wireless [RESOLVIDO]

Lucas Girardi
Luc97

(usa Ubuntu)

Enviado em 18/11/2016 - 09:59h

já havia tentado sim, não funcionou aqui, acabei achando um vídeo de um gringo que deu certo com os seguintes comandos no terminal:

# sudo -i

# echo "options asus_nb_wmi wapf=1" > /etc/modprobe.d/asus.conf

# exit



6. Re: Problema com placa Atheros AR9485 Wireless [RESOLVIDO]

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 18/11/2016 - 10:36h

Luc97 escreveu:

já havia tentado sim, não funcionou aqui, acabei achando um vídeo de um gringo que deu certo com os seguintes comandos no terminal:

# sudo -i

# echo "options asus_nb_wmi wapf=1" > /etc/modprobe.d/asus.conf

# exit


Faça dica com seu modelo de notebook e WiFi e envie para moderação para ser publicada
Assim ajudará outros com mesmo problema







Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts