Placa de rede sem fio parou de funcionar no windows e no linux. Por favor, o que fazer?

1. Placa de rede sem fio parou de funcionar no windows e no linux. Por favor, o que fazer?

lucas campelo pereira
lucscampelo

(usa Slackware)

Enviado em 24/07/2019 - 15:20h

Boa tarde pessoal,
Eu estava navegando na internet pelo wifi e depois eu fui ver um vídeo no vlc. Quando fui voltar pra internet reparei que o linux não detectava mais redes sem fio. Fui pro Windows e verifiquei o mesmo problema. Ontem eu usei o windows e ele pode ter feito alguma atualização. Como saber se o problema é de hardware ou software? Por favor, alguem pode me ajudar?. Estou usando um notebook recem comprado, e é um Acer Aspire 3, LINUX MINT 19. Vou postar a saida de alguns comandos que podem ser úteis pelas pesquisas que fiz.
O resultado do comando inxi -Fxz

[email protected]:~$ inxi -Fxz
System:
Host: lucas-Aspire-A315-53 Kernel: 4.15.0-54-generic x86_64 bits: 64
compiler: gcc v: 7.4.0 Desktop: Cinnamon 4.0.10
Distro: Linux Mint 19.1 Tessa base: Ubuntu 18.04 bionic
Machine:
Type: Laptop System: Acer product: Aspire A315-53 v: V2.02
serial: <filter>
Mobo: KBL model: Metapod_KL v: V2.02 serial: <filter> UEFI: Insyde v: 2.02
date: 01/03/2019
Battery:
ID-1: BAT1 charge: 29.4 Wh condition: 35.3/36.7 Wh (96%)
model: COMPAL 0038314234314341 status: Discharging
CPU:
Topology: Quad Core model: Intel Core i5-8250U bits: 64 type: MT MCP
arch: Kaby Lake rev: A L2 cache: 6144 KiB
flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 28800
Speed: 800 MHz min/max: 400/1600 MHz Core speeds (MHz): 1: 801 2: 800
3: 801 4: 801 5: 800 6: 800 7: 800 8: 800
Graphics:
Device-1: Intel UHD Graphics 620 vendor: Acer Incorporated ALI
driver: i915 v: kernel bus ID: 00:02.0
Display: x11 server: X.Org 1.19.6 driver: modesetting unloaded: fbdev,vesa
resolution: 1366x768~60Hz
OpenGL: renderer: Mesa DRI Intel UHD Graphics 620 (Kabylake GT2)
v: 4.5 Mesa 19.0.2 direct render: Yes
Audio:
Device-1: Intel Sunrise Point-LP HD Audio vendor: Acer Incorporated ALI
driver: snd_hda_intel v: kernel bus ID: 00:1f.3
Sound Server: ALSA v: k4.15.0-54-generic
Network:
Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
vendor: Acer Incorporated ALI driver: r8169 v: 2.3LK-NAPI port: 3000
bus ID: 01:00.1
IF: enp1s0f1 state: down mac: <filter>
Drives:
Local Storage: total: 931.51 GiB used: 17.53 GiB (1.9%)
ID-1: /dev/sda vendor: Western Digital model: WD10SPZX-21Z10T0
size: 931.51 GiB
Partition:
ID-1: / size: 109.50 GiB used: 17.47 GiB (16.0%) fs: ext4 dev: /dev/sda5
ID-2: swap-1 size: 8.29 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda6
Sensors:
System Temperatures: cpu: 29.8 C mobo: 27.8 C
Fan Speeds (RPM): N/A
Info:
Processes: 211 Uptime: 1m Memory: 7.67 GiB used: 518.9 MiB (6.6%)
Init: systemd Compilers: gcc: 7.4.0 Shell: bash v: 4.4.20 inxi: 3.0.27

O resultado dos comandos rfkill list e lspci


[email protected]:~/Downloads$ sudo rfkill list
[email protected]:~/Downloads$ sudo lspci
00:00.0 Host bridge: Intel Corporation Xeon E3-1200 v6/7th Gen Core Processor Host Bridge/DRAM Registers (rev 08)
00:02.0 VGA compatible controller: Intel Corporation UHD Graphics 620 (rev 07)
00:14.0 USB controller: Intel Corporation Sunrise Point-LP USB 3.0 xHCI Controller (rev 21)
00:15.0 Signal processing controller: Intel Corporation Sunrise Point-LP Serial IO I2C Controller #0 (rev 21)
00:15.1 Signal processing controller: Intel Corporation Sunrise Point-LP Serial IO I2C Controller #1 (rev 21)
00:16.0 Communication controller: Intel Corporation Sunrise Point-LP CSME HECI #1 (rev 21)
00:17.0 SATA controller: Intel Corporation Sunrise Point-LP SATA Controller [AHCI mode] (rev 21)
00:1c.0 PCI bridge: Intel Corporation Sunrise Point-LP PCI Express Root Port #5 (rev f1)
00:1c.5 PCI bridge: Intel Corporation Sunrise Point-LP PCI Express Root Port #6 (rev f1)
00:1f.0 ISA bridge: Intel Corporation Intel(R) 100 Series Chipset Family LPC Controller/eSPI Controller - 9D4E (rev 21)
00:1f.2 Memory controller: Intel Corporation Sunrise Point-LP PMC (rev 21)
00:1f.3 Audio device: Intel Corporation Sunrise Point-LP HD Audio (rev 21)
00:1f.4 SMBus: Intel Corporation Sunrise Point-LP SMBus (rev 21)
01:00.0 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. RTL8411B PCI Express Card Reader (rev 01)
01:00.1 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 12)




  


2. Re: Placa de rede sem fio parou de funcionar no windows e no linux. Por favor, o que fazer?

lucas campelo pereira
lucscampelo

(usa Slackware)

Enviado em 24/07/2019 - 19:20h

A placa de rede sem fio voltou a funcionar, não sei como. Graças a Deus, eu achava que já era. Vou manter o tópico aberto por uma semana, caso não tenha problemas marco como resolvido, ou podem marcar.


3. Re: Placa de rede sem fio parou de funcionar no windows e no linux. Por favor, o que fazer?

Lima Júnior
lmJR

(usa Debian)

Enviado em 25/07/2019 - 11:28h

Provavelmente uma travadinha no hardware dela haha
Ocasionalmente acontece isso aqui, mas descobri que era sujeira, limpei e não aconteceu mais. Era diário antes.


4. Re: Placa de rede sem fio parou de funcionar no windows e no linux. Por favor, o que fazer?

Patrick
Freud_Tux

(usa Outra)

Enviado em 25/07/2019 - 14:19h

Você não desativou ela nos botões?

T+

-------------------------------------------------------------------------------------------------------------------------------------------------
Noob: "[...]Sou muito noob ainda usando o terminal, então preciso de ajuda "mastigada", pra operá-lo."
zhushazang: "Sou velho e meus dentes desgastados. Estude linux www.guiafoca.org";


5. Re: Placa de rede sem fio parou de funcionar no windows e no linux. Por favor, o que fazer?

lucas campelo pereira
lucscampelo

(usa Slackware)

Enviado em 25/07/2019 - 14:48h

Freud_Tux

Você não desativou ela nos botões?

Pesquisando achei que pudesse ser isso. Fui no windows e ficava habilitando e desabilitando o wifi, e não deu certo. Quando desabilitava, ficava no modo avião, quando habilitava não detectava rede sem fio. Mas liquei o notebook depois(não sei se foi logo em seguida) e funcionou. :). Talvez tenha sido resultado disso, mas não sei.
Está funcionando agora.
Até mais. Obrigado.
ImJR
Foi bom saber do seu caso, se o problema continuar, vou levar na assistência técnica.
Obrigado.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts