Placa de Rede Wifi não funciona [RESOLVIDO]

1. Placa de Rede Wifi não funciona [RESOLVIDO]

Miguel Bianchi Dias
mbianchid

(usa Ubuntu)

Enviado em 15/03/2013 - 11:01h

Bom dia pessoal.

Primeiramente, desculpe pela falta de conhecimento, sou novo na comunidade e no sistema operacional, por isso tenho algumas duvidas que talvez seja bem simples.
A primeira, e talvez a que mais esta me tirando o sono é a seguinte.
Instalei em um netbook hp mini o Ubuntu 12.10, so que ele nao reconhece a placa de rede wireless.
Após algumas pesquisas cheguei ao seguinte comando:
[email protected]:/# dmesg | grep -i wlan
[ 16.271905] b43-phy0: Broadcom 4312 WLAN found (core revision 15)

Como faço para conseguir instalar esse drive?

Desde já agradeço pela ajuda.


  


2. Re: Placa de Rede Wifi não funciona [RESOLVIDO]

ian cléver sales fernandes
ianclever

(usa Arch Linux)

Enviado em 15/03/2013 - 11:23h

entre no terminal como root e chame o módulo:

#modprobe b43  


veja se funciona, se funcionar:

#gedit /etc/conf.d/modules 


adicione a linha:
modules="b43" 




3. Re: Placa de Rede Wifi não funciona [RESOLVIDO]

ian cléver sales fernandes
ianclever

(usa Arch Linux)

Enviado em 15/03/2013 - 11:24h

se o módulo não for o b43 é um nome parecido.


4. Re: Placa de Rede Wifi não funciona [RESOLVIDO]

Wellington Felix
wellingtonfelix

(usa Outra)

Enviado em 15/03/2013 - 11:25h

Fiz uma pesquisa e encontrei muitos resultados. Infelizmente não tenho um ambiente similar para realizar testes, mas os resultados podem ser encontrados aqui:



https://www.google.com.br/search?q=Broadcom+4312+WLAN+ubuntu&aq=f&oq=Broadcom+4312+WLAN+ubun...

Alguns links obtidos no link acima:

http://askubuntu.com/questions/55868/how-to-install-broadcom-sta-wireless-card-bcm43xx

http://ubuntuforums.org/showthread.php?t=2076079


5. Re: Placa de Rede Wifi não funciona [RESOLVIDO]

Wellington Felix
wellingtonfelix

(usa Outra)

Enviado em 15/03/2013 - 11:26h

Eita, @ianclever foi mais rápido... kkkk


6. sem acesso ainda

Miguel Bianchi Dias
mbianchid

(usa Ubuntu)

Enviado em 15/03/2013 - 15:09h

Ianclever, obrigado pela ajuda mas ainda estou sem acesso a rede através da placa de rede wifi.

O comando que me passou não funcionou "acho".

Vou tentar fazer o processo que o outro membro da comunidade postou (não me lembro o nome dele) e qualquer coisa retorno.

Atenciosamente.


7. Re: Placa de Rede Wifi não funciona [RESOLVIDO]

ian cléver sales fernandes
ianclever

(usa Arch Linux)

Enviado em 15/03/2013 - 15:35h

mbianchid escreveu:

Ianclever, obrigado pela ajuda mas ainda estou sem acesso a rede através da placa de rede wifi.

O comando que me passou não funcionou "acho".

Vou tentar fazer o processo que o outro membro da comunidade postou (não me lembro o nome dele) e qualquer coisa retorno.

Atenciosamente.


entra no terminal como root digite o seguinte comando e poste a saida:

#lsmod  



8. sem acesso

Miguel Bianchi Dias
mbianchid

(usa Ubuntu)

Enviado em 15/03/2013 - 17:18h

Ianclever,

Segue a cópia da saida do domando lsmod

[email protected]:/# lsmod
Module Size Used by
uvcvideo 76750 0
b43 369857 0
mac80211 540032 1 b43
psmouse 95595 0
usb_storage 48839 0
rfcomm 46620 12
bnep 18141 2
parport_pc 32689 0
ppdev 17074 0
joydev 17458 0
snd_hda_codec_idt 70210 1
hp_wmi 18049 0
sparse_keymap 13891 1 hp_wmi
snd_hda_intel 33492 3
snd_hda_codec 134213 2 snd_hda_codec_idt,snd_hda_intel
snd_hwdep 17699 1 snd_hda_codec
snd_pcm 96668 2 snd_hda_intel,snd_hda_codec
btusb 22475 0
coretemp 13401 0
snd_seq_midi 13325 0
microcode 22804 0
videobuf2_core 32852 1 uvcvideo
bluetooth 209249 22 rfcomm,bnep,btusb
videodev 120310 2 uvcvideo,videobuf2_core
videobuf2_vmalloc 12861 1 uvcvideo
videobuf2_memops 13405 1 videobuf2_vmalloc
snd_rawmidi 30513 1 snd_seq_midi
i915 520615 3
snd_seq_midi_event 14900 1 snd_seq_midi
snd_seq 61555 2 snd_seq_midi,snd_seq_midi_event
serio_raw 13216 0
lpc_ich 17062 0
drm_kms_helper 49113 1 i915
snd_timer 29426 2 snd_pcm,snd_seq
snd_seq_device 14498 3 snd_seq_midi,snd_rawmidi,snd_seq
drm 288721 4 i915,drm_kms_helper
cfg80211 206797 2 b43,mac80211
snd 78921 15 snd_hda_codec_idt,snd_hda_intel,snd_hda_codec,snd_hwdep,snd_pcm,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
i2c_algo_bit 13414 1 i915
bcma 35657 1 b43
soundcore 15048 1 snd
snd_page_alloc 18485 2 snd_hda_intel,snd_pcm
wmi 19071 1 hp_wmi
video 19391 1 i915
mac_hid 13206 0
lp 17760 0
parport 46346 3 parport_pc,ppdev,lp
hid_generic 12541 0
usbhid 46987 0
hid 100411 2 hid_generic,usbhid
ssb 52037 1 b43
r8169 61651 0



9. Re: Placa de Rede Wifi não funciona [RESOLVIDO]

anna kamilla
annakamilla

(usa Manjaro Linux)

Enviado em 15/03/2013 - 17:41h

vc vai ter que instalar o driver do b43 tem lá nos repos.



10. Re: Placa de Rede Wifi não funciona [RESOLVIDO]

ian cléver sales fernandes
ianclever

(usa Arch Linux)

Enviado em 15/03/2013 - 22:21h

bom parece que o b43 foi carregado para a memória, tenta instalar o wicd(programa gerenciador de redes) e ve se funciona. se não funcionar instale o driver pelo repositório ou instale uma versão mais atual do kernel.


11. sem acesso

Miguel Bianchi Dias
mbianchid

(usa Ubuntu)

Enviado em 16/03/2013 - 18:26h

Iancleve e AnaKamila, desculpe a minha ignorância, mas não sei como fazer a instalação pelo repositório ou mesmo, como efetuar a atualização do Kernel.

Seria muito eu pedir uma ajuda em relação a isso?

Obrigado


12. solucionado

Miguel Bianchi Dias
mbianchid

(usa Ubuntu)

Enviado em 16/03/2013 - 18:45h

Pessoal,

Obrigado pela ajuda. Minha interface de rede wifi voltou a funcionar devido a instalação do driver pelo repositório.

Como todos diziam, a comunidade do VOL é fantástica.

Mais uma vez obrigado pela ajuda e por manter a minha esperança de tornar-me livre.








Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts