Erro ao abrir o Editor Unity no Fedora 29 Workstation [RESOLVIDO]

1. Erro ao abrir o Editor Unity no Fedora 29 Workstation [RESOLVIDO]

Frank Santos Gomes
Frank_Supremo

(usa Debian)

Enviado em 08/02/2019 - 15:28h

Boa tarde a todos!

Estou usando o Fedora 29 Workstation e toda vez que eu abro o Editor Unity ele apresenta um erro neste caminho em vermelho:

/home/frank/Downloads/unity-editor-5.6.0xb8Linux/Editor/Data/UnityExtensions/Unity/VR/Android/AudioPluginOculusSpatializer.so
/home/frank/Downloads/unity-editor-5.6.0xb8Linux/Editor/Data/UnityExtensions/Unity/VR/Android/AudioPluginOculusSpatializer.so.meta

E eu não sei resolver, pois estou estudando desenvolvimento de jogos, mas a ferramenta usada no curso esta com erro.

Grato desde já.



  


2. Re: Erro ao abrir o Editor Unity no Fedora 29 Workstation [RESOLVIDO]

-
BiaMonteiro

(usa Arch Linux)

Enviado em 08/02/2019 - 15:39h

Tente usar o seguinte comando:
mv /home/frank/Downloads/unity-editor-5.6.0xb8Linux/Editor/Data/UnityExtensions/Unity/VR/Android/AudioPluginOculusSpatializer.so /home/frank/Downloads/unity-editor-5.6.0xb8Linux/Editor/Data/UnityExtensions/Unity/VR/Android/AudioPluginOculusSpatializer.so.copy && mv /home/frank/Downloads/unity-editor-5.6.0xb8Linux/Editor/Data/UnityExtensions/Unity/VR/Android/AudioPluginOculusSpatializer.so.meta /home/frank/Downloads/unity-editor-5.6.0xb8Linux/Editor/Data/UnityExtensions/Unity/VR/Android/AudioPluginOculusSpatializer.so.meta.copy


3. Re: Erro ao abrir o Editor Unity no Fedora 29 Workstation [RESOLVIDO]

Frank Santos Gomes
Frank_Supremo

(usa Debian)

Enviado em 08/02/2019 - 16:29h

Boa tarde BiaMonteiro!

Ao usar o comando que você falou o aplicativo abriu, mas não com a mensagem de erro e sim com esta mensagem abaixo:

Target SDK version can not be lower than the selected minimum SDK version (53346309). Setting target SDK version to 53346309.

Esse retorno é normal?



4. Re: Erro ao abrir o Editor Unity no Fedora 29 Workstation [RESOLVIDO]

-
BiaMonteiro

(usa Arch Linux)

Enviado em 08/02/2019 - 16:44h


Frank_Supremo escreveu:

Boa tarde BiaMonteiro!

Ao usar o comando que você falou o aplicativo abriu, mas não com a mensagem de erro e sim com esta mensagem abaixo:

Target SDK version can not be lower than the selected minimum SDK version (53346309). Setting target SDK version to 53346309.

Esse retorno é normal?


Poderia abrir o aplicativo mais vezes e ver se a mesma mensagem é exibida?






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts