Package installed and not available

1. Package installed and not available

Leonardo
LeonardoHMC

(usa CentOS)

Enviado em 22/10/2009 - 07:16h

Package php-mapserver-5.2.1-2.el5.kb.i386 installed and not available

Instalei o rpm php-mapserver-5.2.1-2.el5.kb.i386.rpm
quando tento instalar usando o yum php-mapserver ele da a mensagem
Package php-mapserver-5.2.1-2.el5.kb.i386 installed and not available

Uso o CentOS 5 i386.

Poderiam me ajudar a resolver desde já grato.


  


2. Erro de correção

Rodrigo de Oliveira
jackadamantina

(usa Fedora)

Enviado em 22/10/2009 - 09:21h

Na verdade quando se utiliza o rpm, você está instalando um pacote uqe está local. Ou seja, não é buscado em nenhum repositório.

Pelo contrário quando vc faz yum <pacote> ele vai buscar no repositório configurado em /etc/sources.d. Portanto, a mensagem está correta. O pacote php-mapserver-5.2.1-2.el5.kb.i386.rpm, esta instalado. No entanto o Yum não encontra este pacote no repositório ao qual tem buscado.

A mensagem esta apenas informando esta condição.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts