Rede local não comunica com guest mesmo em modo bridge (Fedora Server) [RESOLVIDO]

1. Rede local não comunica com guest mesmo em modo bridge (Fedora Server) [RESOLVIDO]

Diego Dias Pereira
diegodiasptc

(usa Deepin)

Enviado em 01/08/2018 - 14:17h

Galera, o problema é o seguinte criei um interface br0 bridge setei as configurações corretas Ipv4 e apontei minha interface enp5s0 como subordinada desse ponte, configurei a rede da minha máquina virtual (Windows Server) para comunicar com a interface br0, até ai tudo bem a internet funcionado tanto no guest quanto no host, consigo pingar do guest para qualquer maquina na minha rede, porém quando vou fazer o contrario, pingar da minha rede local para o guest é como se ele não existisse. Procurei sobre mas não encontrei nada que resolvesse meu problema.

Desde já, Obrigado :)



  


2. MELHOR RESPOSTA

Patrick Ernandes
patrickernandes

(usa Debian)

Enviado em 01/08/2018 - 15:04h

Favor verificar o firewall do Windows Server.
Desativa-lo ou liberar o ping!

3. Re: Rede local não comunica com guest mesmo em modo bridge (Fedora Server) [RESOLVIDO]

Diego Dias Pereira
diegodiasptc

(usa Deepin)

Enviado em 03/08/2018 - 08:12h

patrickernandes escreveu:

Favor verificar o firewall do Windows Server.
Desativa-lo ou liberar o ping!


Deu certinho, às vezes a gente "pilha" com o linux e esquece o windows, hahahaha
Muito Obrigado!






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts