Erro ao instalar o Pycharm

1. Erro ao instalar o Pycharm

Bruno Nishi
brunonishi

(usa Debian)

Enviado em 10/07/2020 - 16:59h

Estou tentando instalar o Pycharm no Debian 10 e apresenta a seguinte msg abaixo:

[email protected]:/home/brunitus/Downloads/Documents/Pycharm/pycharm-community-2020.1.3# ./bin/pycharm.sh
OpenJDK 64-Bit Server VM warning: Option UseConcMarkSweepGC was deprecated in version 9.0 and will likely be removed in a future release.

Startup Error: Unable to detect graphics environment
[email protected]:/home/brunitus/Downloads/Documents/Pycharm/pycharm-community-2020.1.3# ./bin/pycharm.sh
OpenJDK 64-Bit Server VM warning: Option UseConcMarkSweepGC was deprecated in version 9.0 and will likely be removed in a future release.

Startup Error: Unable to detect graphics environment

Alguém sabe o que pode ser?



  


2. Re: Erro ao instalar o Pycharm

Matheus
pylm

(usa Gentoo)

Enviado em 10/07/2020 - 17:02h

Por que tás rodando o pycharm como root?







Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts