ERRO

1. ERRO

Luiz gabriel de oliveira
matsoni

(usa Ubuntu)

Enviado em 02/04/2013 - 13:59h

Não consigo reparar pacotes quebrados no meu linux, nem atualizar e nem instalar nenhum pacote:

No meu terminal aparece isso quando tento instalar algo:

[email protected]:~$ sudo apt-get install wine1.5
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Você deve querer executar 'apt-get -f install' para corrigí-los:
Os pacotes a seguir têm dependências desencontradas:
libc6 : Depende: libc-bin (= 2.15-0ubuntu10.3) mas 2.15-0ubuntu10.4 está para ser instalado
libc6-dev : Depende: libc6 (= 2.15-0ubuntu10.4) mas 2.15-0ubuntu10.3 está para ser instalado
wine1.5 : Depende: wine1.5-i386 (= 1.5.27-0ubuntu1) mas não será instalado
Conflita: wine1.4 mas 1.4.1-0ubuntu1~precise1~ppa4 está para ser instalado
E: Dependências desencontradas. Tente 'apt-get -f install' sem nenhum pacote (ou especifique uma solução).

---------------------------------------------------------------


O pacote quebrado são libc6 e libc6-dev vi alguns comandos na internet de reparo ou coisa e tals, nao consegui entender direito ai fiz isso :

http://img43.imageshack.us/img43/9938/capturadetelade20130402.png

PS: não consigo instalar e remover o libc6, libc6-dev...


Desculpa se compliquei na explicação sou novo no mundo linux


  


2. Re: ERRO

Perfil removido
removido

(usa Nenhuma)

Enviado em 02/04/2013 - 14:07h

[email protected]:~$ sudo apt-get install wine1.5
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Você deve querer executar 'apt-get -f install' para corrigí-los:
Os pacotes a seguir têm dependências desencontradas:
libc6 : Depende: libc-bin (= 2.15-0ubuntu10.3) mas 2.15-0ubuntu10.4 está para ser instalado
libc6-dev : Depende: libc6 (= 2.15-0ubuntu10.4) mas 2.15-0ubuntu10.3 está para ser instalado
wine1.5 : Depende: wine1.5-i386 (= 1.5.27-0ubuntu1) mas não será instalado
Conflita: wine1.4 mas 1.4.1-0ubuntu1~precise1~ppa4 está para ser instalado
E: Dependências desencontradas.Tente 'apt-get -f install' sem nenhum pacote (ou especifique uma solução).


3. Re: ERRO

Luiz gabriel de oliveira
matsoni

(usa Ubuntu)

Enviado em 03/04/2013 - 00:34h

http://img9.imageshack.us/img9/3295/capturadetelade20130403.png

fiz como root, sudo apt-get -f install deu nisso ai ;/






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts