Erro ao instalar o Postgres

1. Erro ao instalar o Postgres

Raphael Mendes
raphaelmendes

(usa Debian)

Enviado em 12/02/2019 - 23:00h

Galera, esta dando este erro quando tento instalar o postgres no meu Debian 9, alguem pode me ajudar por favor ???

Seguem os erros detalhados do gerenciador de pacotes:

The following packages have unmet dependencies:
libkf5coreaddons5: Quebra: libkf5auth5 (< 5.51) but 5.28.0-2 is to be installed
Quebra: libkf5globalaccel-bin (< 5.51) but 5.28.0-1 is to be installed
libkf5crash5: Quebra: libkf5globalaccel-bin (< 5.51) but 5.28.0-1 is to be installed



  


2. Re: Erro ao instalar o Postgres

Daniel Lara Souza
danniel-lara

(usa Fedora)

Enviado em 13/02/2019 - 08:04h


faz a instalação por aqui
https://www.postgresql.org/download/linux/debian/


3. Já tentei

Raphael Mendes
raphaelmendes

(usa Debian)

Enviado em 13/02/2019 - 14:01h

danniel-lara escreveu:


faz a instalação por aqui
https://www.postgresql.org/download/linux/debian/


Já tentei instalar ele por ai, porém da esse erro, quando dou o comando de instalar. Obrigado pelo apoio.



4. Re: Erro ao instalar o Postgres

Edson
edsiebra

(usa Debian)

Enviado em 20/02/2019 - 22:21h

faz um atualização do seu sistema operacional


5. Atualizei

Raphael Mendes
raphaelmendes

(usa Debian)

Enviado em 21/02/2019 - 08:57h

Então... fiz um update e em seguida um upgrade, porém não consegui resolver.
Mas estou tentando, qualquer novidade eu posto aqui, obrigado pela ajuda.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts