Postifix não envia e nem recebe e-mails

1. Postifix não envia e nem recebe e-mails

Ivanildo Teixeira Galvão
ivanildogalvao

(usa Red Hat)

Enviado em 05/02/2014 - 14:16h


Olá pessoal, preciso de um help.

Tenho um Servidor Postfix que do nada deixou de enviar e receber e-mails, aparentemente por problema de spam, peguei algumas dicas na net, dei uma olhada no main.conf, mas não achei nada.

Este é o servidor de e-mails: mail.luo.co.ao, ao enviar e-mail por exemplo para [email protected], retorna a seguinte mensagem de erro:

Technical details of permanent failure:
Google tried to deliver your message, but it was rejected by the server for the recipient domain luo.co.ao by mail.luo.co.ao. [217.10.172.83].

The error that the other server returned was:
554 5.7.1 Service unavailable; Client host [74.125.83.53] blocked using zen.spamhaus.org; v=spf1 include:_incspfcheck.mailspike.net ?all

E se este cara enviar e-mail para qualquer outro endereço externo, recebe como retorno a mensagem:

<[email protected]>: host mx2.csof.net[195.22.26.234] said: 550 5.7.1
Relaying denied (in reply to RCPT TO command)

Este mail.luo.co.ao aparece em uma blacklist, está limpo em todas as outras que pesquisei, não acredito que estar listado em uma blacklist apenas, seja motivo para ter todos os e-mails enviados rejeitados.

Já resolvi outras broncas de e-mail parecidas, envolvendo blacklist, spf, DNS, MX publicado incorretamente, etc, mas esta deste Postfix, está mais complicado, ainda mais porque começou de um dia para o outro, se puderem me dar uma dica eu agradeço.

Um abraço !



  






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts