Problema pra rodar jogos da Steam

1. Problema pra rodar jogos da Steam

Adriano Andrei Goede
adrianogoede

(usa Debian)

Enviado em 31/01/2021 - 14:11h

Boa tarde!

Estou com problemas para rodar jogos usando o Steam Play:
Sempre que mando executar o jogo a clássica tela de "Preparing to lauch..." aparece, fica por alguns segundos, e depois simplesmente nada acontece, nenhuma mensagem de erro é mostrada nenhum processo do jogo fica em execução em segundo plano. O único jogo para Windows que consigo rodar é um tal Dungeon Siege (Um RPG antigo, lá dos tempos de glória do Windows XP kkkk), neste tudo funciona muito bem, exceto a questão da resolução, o mesmo fica apenas num quadrado no centro da tela e não tem jeito de deixar um fullscreen. Vale mencionar que nenhum destes problemas ocorre com jogos que possuem versões para Linux, como a franquia Half Life por exemplo, nestes tudo funciona perfeitamente.

Estou usando o Debian 10.7 com todas as atualizações instaladas, mesma coisa para o cliente Steam e o Proton.
Meu Processador é um i3 540, com 4gb de memória ram DDR3, sem placa de vídeo.

Alguém teve problemas semelhantes e saberia me ajudar?

Desde já agradeço! :)


  


2. Re: Problema pra rodar jogos da Steam

Eric
Grinder

(usa Slackware)

Enviado em 31/01/2021 - 15:30h


adrianogoede escreveu:

Boa tarde!

Estou com problemas para rodar jogos usando o Steam Play:
Sempre que mando executar o jogo a clássica tela de "Preparing to lauch..." aparece, fica por alguns segundos, e depois simplesmente nada acontece, nenhuma mensagem de erro é mostrada nenhum processo do jogo fica em execução em segundo plano. O único jogo para Windows que consigo rodar é um tal Dungeon Siege (Um RPG antigo, lá dos tempos de glória do Windows XP kkkk), neste tudo funciona muito bem, exceto a questão da resolução, o mesmo fica apenas num quadrado no centro da tela e não tem jeito de deixar um fullscreen. Vale mencionar que nenhum destes problemas ocorre com jogos que possuem versões para Linux, como a franquia Half Life por exemplo, nestes tudo funciona perfeitamente.

Estou usando o Debian 10.7 com todas as atualizações instaladas, mesma coisa para o cliente Steam e o Proton.
Meu Processador é um i3 540, com 4gb de memória ram DDR3, sem placa de vídeo.

Alguém teve problemas semelhantes e saberia me ajudar?

Desde já agradeço! :)


O problema talvez seja de fato justamente por ser uma Intel Graphics Media Accelerator HD (GMA HD), uma vga integrada muito antiga.

- - - - -
www.gitlab.com/grinder
www.github.com/ericfernandesferreira
www.youtube.com/candelabrus1


3. Re: Problema pra rodar jogos da Steam

Bilufe
bilufe

(usa KDE Neon)

Enviado em 01/02/2021 - 17:04h

Tenho dois computadores, um deles é bem antigo e ocorre o mesmo problema relatado. Somente alguns jogos rodam.
Outro computador funciona perfeitamente, mas também é mais novo.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts