Problema no Deepin não consigo instalar alguns aplicativos nele no Deepin Store

1. Problema no Deepin não consigo instalar alguns aplicativos nele no Deepin Store

Iago Muniz Mendes Novais
IagoNovais

(usa Deepin)

Enviado em 29/04/2019 - 14:25h

Alguns aplicativos principalmente o crossover e o playonlinux apresentam os seguintes erros: E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages e The following packages have unmet dependencies:
crossover-deepin:i386 : Depends: libglu1-mesa:i386 but it is not going to be installed. Dizendo que esta faltando as tais dependências se alguém puder me ajudar, sou usuário iniciante no linux, porque já pesquisei e não estou conseguindo solucionar esse erro.
E também algumas coisas no terminal fala que esta tendo quebra nos pacotes e tal e nem no terminal: Os pacotes a seguir têm dependências desencontradas.


  


2. Re: Problema no Deepin não consigo instalar alguns aplicativos nele no Deepin Store

Edivan  Santtos
edivandjs

(usa openSUSE)

Enviado em 29/04/2019 - 17:51h

Recomendo baixar novamente a iso do site e fazer a formatação. Acaba de ser lançado o novo Deepin 15.10 agora baseado no Debian Estável. Que a equipe espera não ter mais erros por conta desse novo repositório.

________________
“Quem combate monstruosidades deve cuidar para que não se torne um monstro. E se você olhar longamente para um abismo, o abismo também olha para dentro de você”
Nietzsche.