O DXVK não que funciona

1. O DXVK não que funciona

Danilo Do Nascimento
MICR0S0FT

(usa Ubuntu)

Enviado em 08/05/2020 - 13:54h

Eu tenho uma APU A6 7400k. no site da AMD diz que ela tem suporte para vulkan. Mas quando eu tô no lutris e tento abrir um game ele diz que o vulkan não está instalado ou não é compatível. Eu já instalei na minha máquina mas mesmo assim o lutris diz que não. Tenho que desmarcar a opção do DXVK toda vez
Eu uso Ubuntu 20.04 e outro boot com o mint 19.3


  


2. O DXVK não que funciona

Marcos Fernandes
markirius

(usa Arch Linux)

Enviado em 09/05/2020 - 10:04h

ok, o site diz, mas você instalou os drivers "proprietários" da amd para seu equipamento?

instalou as bibliotecas da vulkan em ambas as arquiteturas? falo 32 e 64?

é bom revisar, já ajudei algumas pessoas que o caso era tentar rodar jogos em 32 bits apenas com as libs em 64 por exemplo.

o ideal mesmo é obter o debug do playonlinux para de fato saber a lib que falta.

vale uma leitura sobre o amdvlk:
https://github.com/GPUOpen-Drivers/AMDVLK


3. Re: O DXVK não que funciona

Matheus
pylm

(usa Gentoo)

Enviado em 09/05/2020 - 12:00h

Tá usando o radeon ou amdgpu? Minha antiga GPU (uma r7 260x) só tinha vulkan quando usando o amdgpu.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts