Aplicativo que utiliza Microsoft.NET Framework 4.5.2

1. Aplicativo que utiliza Microsoft.NET Framework 4.5.2

Gerson Gonçalves dos Santos
GersonGoncalves

(usa Linux Mint)

Enviado em 08/10/2020 - 13:56h

Não tendo encontrado como instalar um aplicativo no PhoenicisPlayonLinux, tentei pelo PlayonLinux. Como o aplicativo instalador tenta primeiro instalar o Framework 4.5.2, me deparo com a mensagem "Não é possível executar a instalação corretamente porque o Serviço do Instalador de Módulos do Windows não está disponível neste computador". Clicando em "continuar", completa a instalação Framework como OK. Porém o aplicativo acusa erro em sua execução com a mensagem "O arquivo 'C:\users\gerson\Temp\VSDf47c.tmp\DotNetFX452\NDP452-KB2901954-Web.exe' foi alterado desde a sua publicação inicial". Tentei executar a instalação do Framework separadamente direto pelo Wine e conclui ok, apos repetir a mensagem anterior e clicar em continuar. Mas, novamente, o aplicativo de meu interesse, ao executá-lo direto no Wine, tenta novamente instalar o Framework, e acusa o mesmo erro descrito. Minha última alternativa seria usar máquina virtual, pois meu netbook é antiguinho e creio que afetaria o desempenho consideravelmente. Migrei meu sistema para Linux Mint ha 03 semanas e ainda tenho muito para aprender. Se alguém puder me ajudar com alguma sugestão, agradeço muito.


  






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts