DUAL BOOT [RESOLVIDO]

1. DUAL BOOT [RESOLVIDO]

fernando
nandousus

(usa Ubuntu)

Enviado em 21/10/2020 - 23:55h

eu fiz um dual boot, instalei 1° o windows tudo certo, depois instalei o ubuntu, só que não hora iniciar o pc aparece a mensagem "System BootOrder not found" e inicia com o ubuntu, sem aparecer a opção de escolher o SO.


  


2. Re: DUAL BOOT [RESOLVIDO]

Daniel Lara Souza
danniel-lara

(usa Fedora)

Enviado em 22/10/2020 - 08:27h


opa , de uma lida no Boot-Repair ele pode corrigir esse problema


https://www.vivaolinux.com.br/dica/Boot-Repair-Como-recuperar-o-GRUB-facilmente


3. Re: DUAL BOOT [RESOLVIDO]

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 22/10/2020 - 08:34h

-vc instalou o w10 e linux no modo uefi?




4. Re: DUAL BOOT [RESOLVIDO]

fernando
nandousus

(usa Ubuntu)

Enviado em 22/10/2020 - 08:44h

sim


5. Re: DUAL BOOT [RESOLVIDO]

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 22/10/2020 - 10:27h

-vc já tentou rodar o sudo update-grub e reiniciar pc?



6. Re: DUAL BOOT [RESOLVIDO]

fernando
nandousus

(usa Ubuntu)

Enviado em 22/10/2020 - 22:47h

clodoaldops escreveu:

-vc já tentou rodar o sudo update-grub e reiniciar pc?

Sim, e deu na mesma, vou tentar reinstalar o windows pra ver se da certo



7. Re: DUAL BOOT [RESOLVIDO]

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 23/10/2020 - 08:31h

-antes de reinstalar w10 tente passo 8 da dica abaixo
https://www.vivaolinux.com.br/dica/Dual-boot-UEFI-Ubuntu-e-Windows-8