swap dando problemas no debian 8 (resolvido)

1. swap dando problemas no debian 8 (resolvido)

ADILSON ANTONIO DE OLIVEIRA
adilson bts

(usa Ubuntu)

Enviado em 28/03/2016 - 23:31h

pessoal de uns dias pra ca quando inicio o debian 8.3 (jessie) aparece uma menagem no boot e fica 90 segundos atrazando o bool...
a mensagem é ""start job is runningn for dev-disk-by\x2duuid-691b980c\x2d9fdd\x2d40c5\x2d8212\2d38115efafd62.device""

tem como consertar isso?


  


2. Re: swap dando problemas no debian 8 (resolvido)

Eder Matumoto
Ramlethal

(usa Slackware)

Enviado em 29/03/2016 - 00:17h

Da uma olhada no seu /etc/fstab, pode ser que tenha alguma duplicata de montagem do swap.


3. Re: swap dando problemas no debian 8 (resolvido)

ADILSON ANTONIO DE OLIVEIRA
adilson bts

(usa Ubuntu)

Enviado em 29/03/2016 - 11:19h

ta assim minha swap

# / was on /dev/sda1 during installation
UUID=0cf1ee7d-af1b-4d1b-9893-6209fb066c2c / ext4 errors=remount-ro 0 1
# /home was on /dev/sda3 during installation
UUID=684d6241-96ff-49c4-90d1-ba7ce6677853 /home ext4 defaults 0 2
# swap was on /dev/sda2 during installation
UUID=691b980c-9fdd-40c5-8212-38115efafd62 none swap sw 0 0



4. Re: swap dando problemas no debian 8 (resolvido)

Eder Matumoto
Ramlethal

(usa Slackware)

Enviado em 29/03/2016 - 11:35h

Seu Debian, mesmo demorando pra iniciar, ele consegue montar essa partição de swap?


5. Re: swap dando problemas no debian 8 (resolvido)

Perfil removido
removido

(usa Nenhuma)

Enviado em 29/03/2016 - 11:44h

Por favor, cole o resultado do comando free -m aqui no fórum.

----------------------------------------------------------------------------------------------------------------
# apt-get purge systemd (não é prá digitar isso!)

Encryption works. Properly implemented strong crypto systems are one of the few things that you can rely on. Unfortunately, endpoint security is so terrifically weak that NSA can frequently find ways around it. — Edward Snowden



6. Re: swap dando problemas no debian 8 (resolvido)

ADILSON ANTONIO DE OLIVEIRA
adilson bts

(usa Ubuntu)

Enviado em 29/03/2016 - 11:52h

""free -m
total used free shared buffers cached
Mem: 3816 1022 2794 58 47 429
-/+ buffers/cache: 545 3270
Swap: 0 0 0
""


7. Re: swap dando problemas no debian 8 (resolvido)

ADILSON ANTONIO DE OLIVEIRA
adilson bts

(usa Ubuntu)

Enviado em 29/03/2016 - 19:25h

up mais alguma ideia?


8. Re: swap dando problemas no debian 8 (resolvido)

M4iir1c10
M4iir1c10

(usa Arch Linux)

Enviado em 29/03/2016 - 20:48h

adilson bts escreveu:
pessoal de uns dias pra ca quando inicio o debian 8.3 (jessie) aparece uma menagem no boot e fica 90 segundos atrazando o bool...
a mensagem é ""start job is runningn for dev-disk-by\x2duuid-691b980c\x2d9fdd\x2d40c5\x2d8212\2d38115efafd62.device""
tem como consertar isso?


Digite esses tres comandos e poste aqui o resultado de cada um por favor.

systemd-analyze blame


Esse comando vai retornar o quanto cada servico esta demorando para iniciar.


sudo blkid

Esse codigo vai retornar o uuid de cada particao para que comparemos com os uuid do seu fstab

Por ultimo edite o /etc/fstab colocando um # na linha que contem o UUID da particao swap e reinicie a maquina.
sudo gedit /etc/fstab
// No arquivo inclua o # antes do UUID

Caso de certo e o problema seja "resolvido" poste aqui que "deu certo". Estou escrevendo com as aspas porque essa nao e a solucao... esse passo e parte do diagnostico. Voce precisa ativar a particao swap e caso o UUID mudou com a resposta dos outros comandos eu vou poder te dar a dica de como resolver de vez o problema.


"Sou ministro, sou músico, mas sou sobretudo, um hacker em espírito e vontade."
Gilberto Gil
-Esse entendeu o significado da palavra Hacker.


9. Re: swap dando problemas no debian 8 (resolvido)

ADILSON ANTONIO DE OLIVEIRA
adilson bts

(usa Ubuntu)

Enviado em 29/03/2016 - 21:18h

[quote]M4iir1c10 escreveu:



Por ultimo edite o /etc/fstab colocando um # na linha que contem o UUID da particao swap e reinicie a maquina.
sudo gedit /etc/fstab
// No arquivo inclua o # antes do UUID



nussa apenas comentei no fstab e reiniciei... virou uma bala... boot rapido de novo... ""deu certo" obrigado a todos que ajudaram






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts