php não roda

1. php não roda

Fernando
fndiaz

(usa CentOS)

Enviado em 20/07/2010 - 15:49h

Pessoal tenho php instalado no meu servidor, porém rodei alguns scripts e nda.

Então resolvi fazer o teste criando um arquivo .php como o seguinte conteudo "<?php phpinfo(); ?>"

e quando tento acessar nda!!!

alguem sabe o que pode ser??


  


2. Re: php não roda

vhprice
vhprice

(usa Slackware)

Enviado em 20/07/2010 - 16:32h

Está associado no apache?


3. Re: php não roda

Francisco Ambrozio
fco

(usa Slackware)

Enviado em 20/07/2010 - 16:35h

Puuxaaa... pode ser tanta coisa...

Você quer rodar o PHP como CGI no Apache?

Carregou o módulo devido?


4. Re: php não roda

Fernando
fndiaz

(usa CentOS)

Enviado em 20/07/2010 - 16:56h

Então coloquei alguns scripts em php no servidor q nao funcionaram!!
então suspeitei q o php não está correto!!

Mas o estranho eh que eu tenho sites como do joomla, rodando ok


5. Re: php não roda

Fernando
fndiaz

(usa CentOS)

Enviado em 20/07/2010 - 17:05h

Xico pode ser tanto coisa??? tipo oq??


6. Re: php não roda

Francisco Ambrozio
fco

(usa Slackware)

Enviado em 20/07/2010 - 17:25h

Informe-nos, por favor, que passos você executou para instalar o php no servidor. Que comandos rodou, que arquivos de configuração alterou etc.


7. Re: php não roda

Juliano Giacomeli
julianjedi

(usa Arch Linux)

Enviado em 21/07/2010 - 21:15h

Se vc quer algo para um servidor para produção ... hospedar sites etc . essa dica nao serve, mas se vc quer apenas para testar seus projetos antes de hospedar tudo, use o xampp server, existe para windows e linux e a instalação é muito simples.


8. Resolvido

Fernando
fndiaz

(usa CentOS)

Enviado em 22/07/2010 - 11:36h

Obrigado a todos pela ajuda!

O Amigo Xico me ajudou a solucionar o problema, no meu php.ini, o shell_exec estava dentro da diretiva disable_functions, eu tirei e funfou na hora =]

um abs






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts