Ubuntu 11.10 sem som. [RESOLVIDO]

1. Ubuntu 11.10 sem som. [RESOLVIDO]

Adriano
adrax

(usa Ubuntu)

Enviado em 21/10/2011 - 09:51h

Bom dia galera,

Tenho uma dúvida cruel, todos os dias quando ligo meu pc, meu ubuntu esta sem som, e tenho que forçar a rechecagem de som no terminal, gostaria de saber se tem uma solução definitiva quanto a isso. No mais agradeço a todos.
Att
Adriano



  


2. MELHOR RESPOSTA

Bruno Morais Pinheiro
BrunoMorais

(usa Antergos)

Enviado em 22/10/2011 - 19:57h

Segue este comando:

rm -R ~/.pulse


fonte: http://ubuntuforum-br.org/index.php?topic=88184.0

3. resolvio

Adriano
adrax

(usa Ubuntu)

Enviado em 23/10/2011 - 00:11h

obrigado Bruno. Resolvel .


4. Re: Ubuntu 11.10 sem som. [RESOLVIDO]

Adriano Silva
adrigol

(usa Arch Linux)

Enviado em 23/10/2011 - 01:03h

Seu Ubuntu ta reproduzindo o som da inicialização normal Adriano depois desta correção??


5. re

Adriano
adrax

(usa Ubuntu)

Enviado em 23/10/2011 - 17:48h

boa tarde.
Quando fiz este código, deu certo sim. Creio que este problema foi ocasionado por instalar algum outro programa que pode ter dado conflito entre eles.


6. Re: Ubuntu 11.10 sem som. [RESOLVIDO]

Adriano
adrax

(usa Ubuntu)

Enviado em 24/10/2011 - 09:17h

adrigol escreveu:

Seu Ubuntu ta reproduzindo o som da inicialização normal Adriano depois desta correção??




O problema voltou, esse Ubuntu 11.10 é muito problemático a respeito do som, nunca tive este problema com as versões anteriores, deve haver algum bug nesse quesito. Mas obrigado mesmo assim. Ah! Tenho duas placas de som, uma onboard que está queimada e uma offboard da cmedia, será que pode ser isso?


7. Re: Ubuntu 11.10 sem som. [RESOLVIDO]

Fabiano Vasconcelos
NewWave

(usa Linux Mint)

Enviado em 29/10/2011 - 01:43h

tb estou sem som.


8. Re: Ubuntu 11.10 sem som. [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 29/10/2011 - 02:10h

Infelizmente tenho escutado muitas reclamações sobre o unbuntu em relação a bugs, pensei em testar a 11.04 mas desisti preferi usar uma derivada porém mais enxuta.


9. Re: Ubuntu 11.10 sem som. [RESOLVIDO]

Raony Benjamim de Assis Alves
raonybenjamim

(usa Ubuntu)

Enviado em 31/01/2012 - 19:33h

Estou com o mesmo problema, no meu caso, o google chrome funciona normal. Mas só ele consegue reproduzir som '__' todos os outros aplicativos, inclusive o próprio ubuntu, estão mudos.

abaixo a saida do meu lspci [caso ajude]

00:00.0 Host bridge: Intel Corporation 2nd Generation Core Processor Family DRAM Controller (rev 09)
00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)
00:16.0 Communication controller: Intel Corporation 6 Series/C200 Series Chipset Family MEI Controller #1 (rev 04)
00:19.0 Ethernet controller: Intel Corporation 82579V Gigabit Network Connection (rev 05)
00:1a.0 USB Controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2 (rev 05)
00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 05)
00:1c.0 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 1 (rev b5)
00:1d.0 USB Controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1 (rev 05)
00:1f.0 ISA bridge: Intel Corporation H61 Express Chipset Family LPC Controller (rev 05)
00:1f.2 SATA controller: Intel Corporation 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller (rev 05)
00:1f.3 SMBus: Intel Corporation 6 Series/C200 Series Chipset Family SMBus Controller (rev 05)
01:00.0 PCI bridge: Integrated Technology Express, Inc. Device 8892 (rev 10)

e a saida do lshw na parte de multimedia:
description: Audio device
product: 6 Series/C200 Series Chipset Family High Definition Audio Controller
vendor: Intel Corporation
physical id: 1b
bus info: pci@0000:00:1b.0
version: 05
width: 64 bits
clock: 33MHz
capabilities: bus_master cap_list
configuration: driver=HDA Intel latency=0
resources: irq:44 memory:fe420000-fe423fff






10. Re: Ubuntu 11.10 sem som. [RESOLVIDO]

Bruno Henrique Maia Gonçalves
brunohmg89

(usa Ubuntu)

Enviado em 02/02/2012 - 21:02h

Poxa eu vi que vc falou que no google chrome funciona, e nun é que é mesmo.

o resto do sistema não funciona.

E ae qual uma solução pra isso ?
Instalar outro sistema ou voltar pra versão anterior ?


11. Re: Ubuntu 11.10 sem som. [RESOLVIDO]

Raony Benjamim de Assis Alves
raonybenjamim

(usa Ubuntu)

Enviado em 03/02/2012 - 12:50h

Achei uma solução. Não é das melhores, mas serviu aqui:

1- desinstale o pulseaudio:


sudo apt-get remove --purge pulseaudio


isso vai remover o pulseaudio e os seus arquivos de configuração

2- reinstale o pulseaudio:


sudo apt-get install pulseaudio


milagrosamente funciona '___'

caso não funcione, tente dar um


sudo apt-get purge pulseaudio


em vez de só remover. Eu não recomendo fazer isso, já que isso vai tirar completamente o pulseaudio e todos os outros pacotes ligados a ele. Fazendo isso você perde o controle de volume integrado com o gnome e talvez outras coisas que eu ainda não percebi.

E sim... eu removi o pulseaudio usando o purge... por isso eu sei o que acontece '__'






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts