Problema de boot no Debian Squeeze

1. Problema de boot no Debian Squeeze

Fabio Antonio de Oliveira
fabiodino

(usa Debian)

Enviado em 14/12/2011 - 21:55h

Saudações pessoal.

Ganhei um PC com uns 5 anos de uso, e instalei o Debian 6 no bicho. Adicionei a mesma sources.list que uso no meu notebook, e estava tudo beleza. Com alguns dias de uso apareceu um problema, ao ligar o PC a tela fica parada neste ponto (foto no link abaixo) e não sai mais daí.

http://img155.imageshack.us/img155/3493/11122011012.jpg


Eu pesquisei na net para achar uma solução. Vi problemas parecidos, mas fiquei em dúvida se poderia resolver da mesma forma, então resolvi perguntar para confirmar. Pelo que vi parece ser um problema com as entradas para cartão de memória (MS; SM; CF e SD).

Alguém pode dar uma ajuda?

Grato desde já...


  


2. Re: Problema de boot no Debian Squeeze

Guilherme Almeida Suckevicz
galmeida

(usa Gentoo)

Enviado em 14/12/2011 - 22:00h

Você tem algum pendrive ou algum dispositivo conectado na máquina!?


3. Re: Problema de boot no Debian Squeeze

Fabio Antonio de Oliveira
fabiodino

(usa Debian)

Enviado em 14/12/2011 - 22:21h

guilhermealmeida escreveu:

Você tem algum pendrive ou algum dispositivo conectado na máquina!?


Guilherme, quando o PC chegou aqui em casa tinha instalado o windows vista starter, e tinha também um hub usb que eu mantive conectado até mesmo quando formatei o PC e instalei o Debian. Assim que começou esse problema eu removi o hub usb, e o mesmo persiste.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts