Placa de som não está sendo reconhecida

1. Placa de som não está sendo reconhecida

JoLL
JoLL

(usa Ubuntu)

Enviado em 11/11/2020 - 19:43h

Senhores(as),

Instalei o Ubuntu como sistema operacional do meu notebook Positivo Stilo One XC3550, pois é um sistema que roda muito bem em computadores com pouca memória. Mas estou tendo alguns problemas com o reconhecimento de alguns componentes. A placa de wireless eu já consegui resolver. O meu problema neste momento, que já estou alguns dias tentando resolver (já tentei de tudo), é a respeito do reconhecimento da placa de som do meu notebook. A única coisa que aparece é na configuração de som, no dispositivo de saída é "saída fictícia". Já estou perdendo a esperança. Alguém pode me ajudar??


  


2. Re: Placa de som não está sendo reconhecida

Ricardo Groetaers
ricardogroetaers

(usa Linux Mint)

Enviado em 11/11/2020 - 21:25h

Tentado ver se Ubuntu reconhece dispositivo de áudio.
sudo lshw -c multimedia
inxi -A
Se não reconhecer, tem que garimpar os drivers necessários, se existirem para Linux.



3. Re: Placa de som não está sendo reconhecida

leandro peçanha scardua
leandropscardua

(usa Ubuntu)

Enviado em 11/11/2020 - 22:36h

Rode
aplay -l
P ver as infos da placa de som


4. Re: Placa de som não está sendo reconhecida

JoLL
JoLL

(usa Ubuntu)

Enviado em 11/11/2020 - 22:40h

No sudo lshw -c multimedia apareceu isso:

*-multimedia DISPONÍVEL
descrição: Multimedia controller
produto: Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series Imaging Unit
fabricante: Intel Corporation
ID físico: 3
informações do barramento: [email protected]:00:03.0
versão: 22
largura: 32 bits
clock: 33MHz
capacidades: pm msi cap_list
configuração: latency=0
recursos: memória:91000000-913fffff
*-usb:1
descrição: Vídeo
produto: VGA WebCam
fabricante: Generic
ID físico: 3
informações do barramento: [email protected]:3
versão: 45.05
serial: 200901010001

E no inxi -A isso:

Audio:
Device-1: Intel Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series
Imaging Unit
driver: N/A
Sound Server: ALSA v: k5.2.0+
capacidades: usb-2.00
configuração: driver=uvcvideo maxpower=500mA speed=480Mbit/s


5. Re: Placa de som não está sendo reconhecida

JoLL
JoLL

(usa Ubuntu)

Enviado em 11/11/2020 - 22:42h

leandropscardua escreveu:

Rode
aplay -l
P ver as infos da placa de som


Apareceu isso:

**** Lista de Dispositivos PLAYBACK Hardware ****
placa 0: Audio [Intel HDMI/DP LPE Audio], dispositivo 0: HdmiLpeAudio [Intel HDMI/DP LPE Audi]
Dispositivo secundário: 1/1
Dispositivo secundário #0: subdevice #0
placa 0: Audio [Intel HDMI/DP LPE Audio], dispositivo 1: HdmiLpeAudio [Intel HDMI/DP LPE Audi]
Dispositivo secundário: 1/1
Dispositivo secundário #0: subdevice #0
placa 0: Audio [Intel HDMI/DP LPE Audio], dispositivo 2: HdmiLpeAudio [Intel HDMI/DP LPE Audi]
Dispositivo secundário: 1/1
Dispositivo secundário #0: subdevice #0



6. Re: Placa de som não está sendo reconhecida

JoLL
JoLL

(usa Ubuntu)

Enviado em 11/11/2020 - 22:45h

ricardogroetaers escreveu:

Tentado ver se Ubuntu reconhece dispositivo de áudio.
sudo lshw -c multimedia
inxi -A
Se não reconhecer, tem que garimpar os drivers necessários, se existirem para Linux.

No sudo lshw -c multimedia apareceu isso:

*-multimedia DISPONÍVEL
descrição: Multimedia controller
produto: Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series Imaging Unit
fabricante: Intel Corporation
ID físico: 3
informações do barramento: [email protected]:00:03.0
versão: 22
largura: 32 bits
clock: 33MHz
capacidades: pm msi cap_list
configuração: latency=0
recursos: memória:91000000-913fffff
*-usb:1
descrição: Vídeo
produto: VGA WebCam
fabricante: Generic
ID físico: 3
informações do barramento: [email protected]:3
versão: 45.05
serial: 200901010001

E no inxi -A isso:

Audio:
Device-1: Intel Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series
Imaging Unit
driver: N/A
Sound Server: ALSA v: k5.2.0+
capacidades: usb-2.00
configuração: driver=uvcvideo maxpower=500mA speed=480Mbit/s



7. Re: Placa de som não está sendo reconhecida

Ricardo Groetaers
ricardogroetaers

(usa Linux Mint)

Enviado em 11/11/2020 - 23:16h

JoLL escreveu:
No sudo lshw -c multimedia apareceu isso:

*-multimedia DISPONÍVEL
descrição: Multimedia controller
produto: Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series Imaging Unit

*-usb:1
descrição: Vídeo
produto: VGA WebCam
---------------------------------------------------------------------------------------------------------
E no inxi -A isso:

Audio:
Device-1: Intel Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series
Imaging Unit
driver: N/A
Sound Server: ALSA v: k5.2.0+
......
configuração: driver=uvcvideo maxpower=500mA speed=480Mbit/s

Notebook com hardware de tablet.
Parece não haver drivers nativos do Ubuntu para esse circuito/placa de som.
Não tem jeito, só garimpando na internet.



8. Re: Placa de som não está sendo reconhecida

JoLL
JoLL

(usa Ubuntu)

Enviado em 12/11/2020 - 03:38h

ricardogroetaers escreveu:

JoLL escreveu:
No sudo lshw -c multimedia apareceu isso:

*-multimedia DISPONÍVEL
descrição: Multimedia controller
produto: Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series Imaging Unit

*-usb:1
descrição: Vídeo
produto: VGA WebCam
---------------------------------------------------------------------------------------------------------
E no inxi -A isso:

Audio:
Device-1: Intel Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series
Imaging Unit
driver: N/A
Sound Server: ALSA v: k5.2.0+
......
configuração: driver=uvcvideo maxpower=500mA speed=480Mbit/s

Notebook com hardware de tablet.
Parece não haver drivers nativos do Ubuntu para esse circuito/placa de som.
Não tem jeito, só garimpando na internet.


de qualquer forma, obrigado!
Já procurei, mas não achei nada até agora


9. Re: Placa de som não está sendo reconhecida

leandro peçanha scardua
leandropscardua

(usa Ubuntu)

Enviado em 12/11/2020 - 09:42h

JoLL escreveu:

No sudo lshw -c multimedia apareceu isso:

*-multimedia DISPONÍVEL
descrição: Multimedia controller
produto: Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series Imaging Unit
fabricante: Intel Corporation
ID físico: 3
informações do barramento: [email protected]:00:03.0
versão: 22
largura: 32 bits
clock: 33MHz
capacidades: pm msi cap_list
configuração: latency=0
recursos: memória:91000000-913fffff
*-usb:1
descrição: Vídeo
produto: VGA WebCam
fabricante: Generic
ID físico: 3
informações do barramento: [email protected]:3
versão: 45.05
serial: 200901010001

E no inxi -A isso:

Audio:
Device-1: Intel Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series
Imaging Unit
driver: N/A
Sound Server: ALSA v: k5.2.0+
capacidades: usb-2.00
configuração: driver=uvcvideo maxpower=500mA speed=480Mbit/s


Parece q o driver não está instalado. Tente
sudo modprobe snd-hda-intel
Acho q é esse driver. Se não funcionar tire o driver
sudo modprobe -r snd-hda-intel


10. Re: Placa de som não está sendo reconhecida

JoLL
JoLL

(usa Ubuntu)

Enviado em 12/11/2020 - 19:22h

leandropscardua escreveu:

JoLL escreveu:

No sudo lshw -c multimedia apareceu isso:

*-multimedia DISPONÍVEL
descrição: Multimedia controller
produto: Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series Imaging Unit
fabricante: Intel Corporation
ID físico: 3
informações do barramento: [email protected]:00:03.0
versão: 22
largura: 32 bits
clock: 33MHz
capacidades: pm msi cap_list
configuração: latency=0
recursos: memória:91000000-913fffff
*-usb:1
descrição: Vídeo
produto: VGA WebCam
fabricante: Generic
ID físico: 3
informações do barramento: [email protected]:3
versão: 45.05
serial: 200901010001

E no inxi -A isso:

Audio:
Device-1: Intel Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series
Imaging Unit
driver: N/A
Sound Server: ALSA v: k5.2.0+
capacidades: usb-2.00
configuração: driver=uvcvideo maxpower=500mA speed=480Mbit/s


Parece q o driver não está instalado. Tente
sudo modprobe snd-hda-intel
Acho q é esse driver. Se não funcionar tire o driver
sudo modprobe -r snd-hda-intel


Agradeço pela ajuda, mas ainda não resolveu


11. Re: Placa de som não está sendo reconhecida

jean oliveira
Jean.gk

(usa Fedora)

Enviado em 15/11/2020 - 15:34h

Se é um processador de tablet de uma olhada na instalação do linux em um.

https://gist.github.com/jfstenuit/09feac5ab0bff500db81ac9a56a48773


12. Re: Placa de som não está sendo reconhecida

leandro peçanha scardua
leandropscardua

(usa Ubuntu)

Enviado em 15/11/2020 - 16:12h

JoLL escreveu:

leandropscardua escreveu:

JoLL escreveu:

No sudo lshw -c multimedia apareceu isso:

*-multimedia DISPONÍVEL
descrição: Multimedia controller
produto: Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series Imaging Unit
fabricante: Intel Corporation
ID físico: 3
informações do barramento: [email protected]:00:03.0
versão: 22
largura: 32 bits
clock: 33MHz
capacidades: pm msi cap_list
configuração: latency=0
recursos: memória:91000000-913fffff
*-usb:1
descrição: Vídeo
produto: VGA WebCam
fabricante: Generic
ID físico: 3
informações do barramento: [email protected]:3
versão: 45.05
serial: 200901010001

E no inxi -A isso:

Audio:
Device-1: Intel Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series
Imaging Unit
driver: N/A
Sound Server: ALSA v: k5.2.0+
capacidades: usb-2.00
configuração: driver=uvcvideo maxpower=500mA speed=480Mbit/s


Parece q o driver não está instalado. Tente
sudo modprobe snd-hda-intel
Acho q é esse driver. Se não funcionar tire o driver
sudo modprobe -r snd-hda-intel


Agradeço pela ajuda, mas ainda não resolveu


Eu escrevi o nome do módulo errado. Tente
sudo modprobe snd_hda_intel
Adicione também
options snd-hda-intel model=clevo-p950
No final de /etc/modprobe.d/alsa-base.conf
E reinicie p testar



01 02



Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts