Dpkg com erro [RESOLVIDO]

1. Dpkg com erro [RESOLVIDO]

Edson Celestino Alves da Silva
Edson_silva

(usa Linux Mint)

Enviado em 01/09/2019 - 12:33h

usuario@computador:~$ sudo apt install seahorse
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Você pode querer executar 'apt --fix-broken install' para corrigí-los.
Os pacotes a seguir têm dependências desencontradas:
aspell : Depende: dictionaries-common (> 0.40) mas não será instalado
aspell-en : Depende: dictionaries-common (>= 0.49.2) mas não será instalado
seahorse : Depende: libgcr-ui-3-1 (>= 3.11.91) mas não será instalado
Depende: gcr (>= 3.4) mas não será instalado
Depende: gnome-keyring (>= 3.4) mas não será instalado
E: Dependências desencontradas. Tente 'apt --fix-broken install' sem nenhum pacote (ou especifique uma solução).


Erros foram encontrados durante o processamento de:
aspell-en
aspell
libenchant1c2a:amd64
libwebkit2gtk-4.0-37:amd64
libgoa-backend-1.0-1:amd64
zenity
metacity
gnome-online-accounts
cinnamon
mintsystem
mint-meta-cinnamon
cinnamon-control-center
mint-meta-core
ubuntu-system-adjustments



  


2. Re: Dpkg com erro [RESOLVIDO]

Izaias
izaias

(usa Ubuntu)

Enviado em 01/09/2019 - 12:54h

Edson_silva escreveu:

usuario@computador:~$ sudo apt install seahorse
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Você pode querer executar 'apt --fix-broken install' para corrigí-los.
Os pacotes a seguir têm dependências desencontradas:
aspell : Depende: dictionaries-common (> 0.40) mas não será instalado
aspell-en : Depende: dictionaries-common (>= 0.49.2) mas não será instalado
seahorse : Depende: libgcr-ui-3-1 (>= 3.11.91) mas não será instalado
Depende: gcr (>= 3.4) mas não será instalado
Depende: gnome-keyring (>= 3.4) mas não será instalado
E: Dependências desencontradas. Tente 'apt --fix-broken install' sem nenhum pacote (ou especifique uma solução).


Erros foram encontrados durante o processamento de:
aspell-en
aspell
libenchant1c2a:amd64
libwebkit2gtk-4.0-37:amd64
libgoa-backend-1.0-1:amd64
zenity
metacity
gnome-online-accounts
cinnamon
mintsystem
mint-meta-cinnamon
cinnamon-control-center
mint-meta-core
ubuntu-system-adjustments


Resposta do terminal: "Você pode querer executar 'apt --fix-broken install' para corrigí-los."
Já aplicou? Torne-se root e faça como indicado ou: sudo apt --fix-broken install
Depois: sudo apt update

Se retornar algum erro, poste aqui.


3. Re: Dpkg com erro

Edson Celestino Alves da Silva
Edson_silva

(usa Linux Mint)

Enviado em 01/09/2019 - 20:06h

izaias escreveu:

Edson_silva escreveu:

usuario@computador:~$ sudo apt install seahorse
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Você pode querer executar 'apt --fix-broken install' para corrigí-los.
Os pacotes a seguir têm dependências desencontradas:
aspell : Depende: dictionaries-common (> 0.40) mas não será instalado
aspell-en : Depende: dictionaries-common (>= 0.49.2) mas não será instalado
seahorse : Depende: libgcr-ui-3-1 (>= 3.11.91) mas não será instalado
Depende: gcr (>= 3.4) mas não será instalado
Depende: gnome-keyring (>= 3.4) mas não será instalado
E: Dependências desencontradas. Tente 'apt --fix-broken install' sem nenhum pacote (ou especifique uma solução).


Erros foram encontrados durante o processamento de:
aspell-en
aspell
libenchant1c2a:amd64
libwebkit2gtk-4.0-37:amd64
libgoa-backend-1.0-1:amd64
zenity
metacity
gnome-online-accounts
cinnamon
mintsystem
mint-meta-cinnamon
cinnamon-control-center
mint-meta-core
ubuntu-system-adjustments


Resposta do terminal: "Você pode querer executar 'apt --fix-broken install' para corrigí-los."
Já aplicou? Torne-se root e faça como indicado ou: sudo apt --fix-broken install
Depois: sudo apt update

Se retornar algum erro, poste aqui.



ola eu consegui resolver o erro pois o format-new estava dando como diretorio ai apaguei ele por inteiro nao deixei nada dele na pasta ai consegui baixar os programas muito obrigado pela sua ajuda


4. Re: Dpkg com erro [RESOLVIDO]

Izaias
izaias

(usa Ubuntu)

Enviado em 01/09/2019 - 20:41h

Edson_silva escreveu:

ola eu consegui resolver o erro pois o format-new estava dando como diretorio ai apaguei ele por inteiro nao deixei nada dele na pasta ai consegui baixar os programas muito obrigado pela sua ajuda


Exatamente, essa pasta format-new estava causando o problema.
Vi a resposta que você enviou pelo e-mail, só não deveria ter deletado a reposta do terminal. Serviria de referência a quem tivesse o mesmo problema.

Mas... pelo menos resolveu!






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts