Dpkg com erro [RESOLVIDO]

1. Dpkg com erro [RESOLVIDO]

Edson Celestino Alves da Silva
Edson_silva

(usa Linux Mint)

Enviado em 19/08/2019 - 15:24h

Depende: libpython3.6 (>= 3.6.0~b2) mas não será instalado
Depende: bluez (>= 4.61)
Depende: obexd-client (>= 0.47) mas não é instalável ou
bluez-obexd mas não será instalado
Depende: obexd-server (>= 0.47) mas não é instalável ou
bluez-obexd mas não será instalado
Depende: notification-daemon
Depende: gnome-icon-theme
Depende: libpulse-mainloop-glib0 mas não será instalado
Depende: gir1.2-notify-0.7 mas não será instalado
Depende: python3-cairo mas não será instalado
Depende: python3-gi-cairo mas não será instalado
Depende: gir1.2-appindicator3-0.1 mas não será instalado
libtool : Depende: libc6-dev mas não será instalado ou
libc-dev

E: Não foi possível abrir arquivo de trava /var/lib/dpkg/lock-frontend - open (13: Permission denied)
E: Unable to acquire the dpkg frontend lock (/var/lib/dpkg/lock-frontend), are you root?


O meu dpkg e o meu phynton esta praticamente acabado sempre que tento baixar alguma coisa da erro no libtool e no phynton por estar varios pacotes faltando



  


2. Re: Dpkg com erro [RESOLVIDO]

Stanislaus K
StanislausK

(usa Debian)

Enviado em 20/08/2019 - 07:42h

Ola,

leia:

Como corrigir erro e destravar o /var/lib/dpkg/lock, no Ubuntu, Debian, Linux Mint e derivados!
https://sempreupdate.com.br/como-destravar-o-var-lib-dpkg-lock-ubuntu-debian-linux-mint/


3. Dpkg com erro

Edson Celestino Alves da Silva
Edson_silva

(usa Linux Mint)

Enviado em 25/08/2019 - 15:11h

Bem o do lock foi resolvido agora falta o libtool e o phyton sabe como resolver

AGRADEÇO OBRIGADO


4. Re: Dpkg com erro

Stanislaus K
StanislausK

(usa Debian)

Enviado em 25/08/2019 - 22:10h

Ola,

qual a distro que você usa e a versão?

Você usa o terminal os comando apt update e apt upgrade? Faz tudo via sudo ou como root? Ou você está tentando instalar algo usando o comando dpkg; e seria o que? Preciso de mais informações do que você está fazendo e qual o sistema que usa!



5. Re: Dpkg com erro

Edson Celestino Alves da Silva
Edson_silva

(usa Linux Mint)

Enviado em 26/08/2019 - 15:49h

StanislausK escreveu:

Ola,

qual a distro que você usa e a versão?

Você usa o terminal os comando apt update e apt upgrade? Faz tudo via sudo ou como root? Ou você está tentando instalar algo usando o comando dpkg; e seria o que? Preciso de mais informações do que você está fazendo e qual o sistema que usa!


Ola a minha distro e a mint

so que como meu pc e AMD64 eu consigo baixar coisas de debian e ubuntu por ser quase a mesma coisa

eu faço tudo no sudo e quando e pra fazer no root eu faço no root

eu tou tentando instalar o Lutris

so que quando tento instalar fala que o meu libtool ta quebrado e tento baixar coisa .deb e e impossivel por que o libtool ta quebrado

E o problema do lock voltou junto com o problema do available': Is a directory


6. Re: Dpkg com erro [RESOLVIDO]

Stanislaus K
StanislausK

(usa Debian)

Enviado em 26/08/2019 - 18:59h

Ola,

se voce usa o Linux Mint, use apenas os repositório do Linux Mint (que já vem por padrão com a instalação)...

segue um tutorial para instalar o Lutris (se voce ainda não viu?):

Como instalar o cliente Lutris no Linux Ubuntu, Debian, Mint, Fedora, OpenSuSe e derivados
https://www.edivaldobrito.com.br/cliente-lutris-no-linux/




7. Re: Dpkg com erro [RESOLVIDO]

Edson Celestino Alves da Silva
Edson_silva

(usa Linux Mint)

Enviado em 27/08/2019 - 13:47h

StanislausK escreveu:

Ola,

se voce usa o Linux Mint, use apenas os repositório do Linux Mint (que já vem por padrão com a instalação)...

segue um tutorial para instalar o Lutris (se voce ainda não viu?):

Como instalar o cliente Lutris no Linux Ubuntu, Debian, Mint, Fedora, OpenSuSe e derivados
https://www.edivaldobrito.com.br/cliente-lutris-no-linux/


usuario@computador:~$ sudo apt install ./lutris.deb
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Você pode querer executar 'apt --fix-broken install' para corrigí-los.
Os pacotes a seguir têm dependências desencontradas:
libtool : Depende: libc6-dev mas não está instalado ou
libc-dev
lutris : Depende: python3-evdev mas não está instalado
Depende: python3-requests mas não está instalado
Depende: python3-yaml mas não está instalado
Depende: python3-pil mas não está instalado
Depende: gir1.2-gnomedesktop-3.0 mas não está instalado
Depende: gir1.2-webkit2-4.0 mas não está instalado
Depende: gir1.2-notify-0.7 mas não está instalado
Depende: fluid-soundfont-gs mas não está instalado
Depende: x11-xserver-utils mas não está instalado
E: Dependências desencontradas. Tente 'apt --fix-broken install' sem nenhum pacote (ou especifique uma solução).

Gostei muito da sua dica de instalar por esse site mas preciso dessas coisas para instalar ele




8. Re: Dpkg com erro [RESOLVIDO]

Edson Celestino Alves da Silva
Edson_silva

(usa Linux Mint)

Enviado em 28/08/2019 - 15:23h

Ola muito obrigado pela ajuda por que consegui baixar mesmo tendo esses erros e ele ta funcionando normalmente obg pela ajuda agradeço a todos






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts