BROffice 2.4 - Erro no Desktop-Integration

1. BROffice 2.4 - Erro no Desktop-Integration

Fernando
fernandoborges

(usa Ubuntu)

Enviado em 09/10/2008 - 14:37h

Amigos,
Baixei o BROffice 2.4.0 e estou instalando em Debian.
A instalação dos *.deb do Broffice ocorreu sem problemas.
O erro ocorreu na instalação dos atalhos. Vejam:

# dpkg -i broffice.org-debian-menus_2.4-9268_all.deb

Resultado:

dpkg: sobre broffice.org-debian-menus_2.4-9268_all.deb contendo broffice.org-debian-menus:
openoffice.org-core conflita com openoffice.org-unbundled
broffice.org-debian-menus oferece openoffice.org-unbundled e está para ser instalado.
dpkg: erro processando broffice.org-debian-menus_2.4-9268_all.deb (--install):
pacotes conflitantes - não instalando broffice.org-debian-menus
Erros foram encontrados durante processamento de: broffice.org-debian-menus_2.4-9268_all.deb

Alguém poderia ajudar?


  


2. Re: BROffice 2.4 - Erro no Desktop-Integration

Stephanie Cristhyne
thifhany

(usa Debian)

Enviado em 28/10/2008 - 21:09h

Eu não sei de muita coisa, mas vê se tem o pacote dele no synapytic, eu desisintalei todo o openoffice e coloquei o Br! abraços e espero q ajude


3. tenta o seguinte

RCA
RCA_ITA

(usa Ubuntu)

Enviado em 26/01/2009 - 16:52h

Estou tendo um problema semelhante.
O broffice 2.4 não está funcionando no ubuntu 7.04
ai eu fiz uma remoção do openOffice e
instalei o broffice e Desktop-Integration.

Esse conflito é com o openoffice ou parte dele






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts