grupo de usuarios e dominio com problema [RESOLVIDO]

1. grupo de usuarios e dominio com problema [RESOLVIDO]

Gabriel Rodrigues Vidoi
gabrielvidoi

(usa CentOS)

Enviado em 12/11/2013 - 16:09h

tenho um micro win xp e estou tentando ingressar no meu dominio do samba, ele reconhece o dominio só que quando digito o usuario e senha do admin do dominio ele retorna a msg "nao foi possivel localizar o nome de usuario", o mais estranho e q ele cadastra o micro na OU=Computers do openldap.
outro problema é que não consigo vincular o grupo do openldap para acessar pastas do samba estou fazendo com os grupos criados pelo linux (groupadd).

obs: estou com servidor samba normal autenticando com usuarios do ldap (crio usuario no linux e no ldap crio usuario com senha).

agradeço desde já.


  


2. RE: grupo de usuarios e dominio com problema

Gabriel Rodrigues Vidoi
gabrielvidoi

(usa CentOS)

Enviado em 13/11/2013 - 10:13h

alguém pode me ajudar ?


3. Re: grupo de usuarios e dominio com problema [RESOLVIDO]

Daniel Magalhães Bicalho
danielmb

(usa Gentoo)

Enviado em 02/12/2013 - 10:46h

O problema parece o vinculo do samba com o ldap. Post as configurações aqui para ver se posso te ajudar


4. RE: grupo de usuarios e dominio com problema

Gabriel Rodrigues Vidoi
gabrielvidoi

(usa CentOS)

Enviado em 02/12/2013 - 16:30h

foi analisado e não necessito que o grupo seja do ldap portanto utilizarei o grupo do linux mesmo.
sobre ingressar no domínio descobri que o problema estava na grupo vinculado ao Domain Admins localizado no net groupmap list.

criei um grupo com o id 512 (groupadd -g 512 administrador)
adicionei 1 usuario no grupo (gpasswd -a gabriel administrador)
vinculei o grupo administrador com o domain admins (net groupmap add ntgroup="Domain Admins" unixgroup=administrador rid=512 type=d)

obrigado.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts