Pacote quebrados no Deepin

1. Pacote quebrados no Deepin

Paulo Mbonzi
Pmbonzi

(usa Deepin)

Enviado em 06/08/2018 - 20:24h

Pessoal, estou instalando o Psotgresql 10 no meu Deepin, mas estou encontrando o erro abaixo:
Os pacotes a seguir têm dependências desencontradas:
postgresql-10 : Depende: libicu60 (>= 60.1-1~) mas não é instalável
Recomenda: sysstat mas não será instalado
E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.

Desde já agradeço qualquer ajuda.



  


2. Re: Pacote quebrados no Deepin

Mauriciodez
Mauriciodez

(usa Debian)

Enviado em 06/08/2018 - 22:30h

Pmbonzi escreveu:

Pessoal, estou instalando o Psotgresql 10 no meu Deepin, mas estou encontrando o erro abaixo:
Os pacotes a seguir têm dependências desencontradas:
postgresql-10 : Depende: libicu60 (>= 60.1-1~) mas não é instalável
Recomenda: sysstat mas não será instalado
E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.

Desde já agradeço qualquer ajuda.


Lamenta-se ... rode
sudo apt -f install 
e vida que segue.

Talvez vc consiga encontrar uma versão desse programa ou programa similar compatível com sua distro !!!

------------------------------------------| Linux User #621728 |-----------------------------------------

" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"

------------------------------------------| Linux User #621728 |-----------------------------------------







Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts