Problemas com o video

1. Problemas com o video

Paulo Cézar Rocha
pxcx

(usa Debian)

Enviado em 15/01/2008 - 00:33h

salve comunidade,

gostaria de saber se alguem está enfrentando o mesmo problema que eu :(

comprei um placa PC-Chips (ai se arrependimento matasse) a A33G slot AM2 nela tenho um sempron Le-1100 1,9 Ghz, e como toda PC-Chips ela veio com o video integrado, um SiS 965L...

continuando comprei o PC novo fui todo alegre instalar o Debian 4.0 nele....e tal, instalação foi uma beleza, o pior veio na hora em que ele carregou o gdm, só de lembrar me deixa triste aparece aquela imagem total distorcida falhada quando entrei no gnome estava horrivel duas faixas falhando uma de cada lado da tela..mudei frequencia do video, resolucao..a que ficou menos destorcida foi a 1024x768 em 60 hz...entrei no arquivo de configuracao do servidor X e notei que os drivers do video instalado eram os de SiS 78 alguma coisa... 76 e tralálá...

entao comecei uma busca na internet atrás de driver pra meu video e nada...passou-se 1 semana e nem um driver compativel arrumei...e além de nao conseguir mudar a resolucao nao consigo rodar nenhum jogo pelo Cedega, CrossOver e Wine :(

coisa que antes rodava uma maravilha no meu P4 2,4 Ghz com Placa-mae ASUS P4-P800 MX

alguem passou por isso e encontrou o driver pra esse video? se encontrou por favor me dê uma luz! ;P

Obrigado!


  






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts