Kdenlive Dependencias no debian 10

1. Kdenlive Dependencias no debian 10

alex oliveira
alexoab

(usa Debian)

Enviado em 19/04/2020 - 09:13h

adicionei o :
add-apt-repository ppa:kdenlive/kdenlive-stable 


atualizei o sistema
sudo apt-get update 


O ERRO : estou bugando já para resolver

# sudo apt-get install kdenlive
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Alguns pacotes não puderam ser instalados. Isto pode significar que
você solicitou uma situação impossível ou, se você está usando a
distribuição instável, que alguns pacotes requeridos não foram
criados ainda ou foram retirados da "Incoming".
A informação a seguir pode ajudar a resolver a situação:

Os pacotes a seguir têm dependências desencontradas:
kdenlive : Depende: melt mas não será instalado
Depende: libc6 (>= 2.29) mas 2.28-10 está para ser instalado
Depende: libmlt++3 (>= 6.20.0) mas não será instalado
Depende: libmlt6 (>= 6.20.0) mas não será instalado
Depende: libqt5core5a (>= 5.12.2) mas 5.11.3+dfsg1-1+deb10u3 está para ser instalado
Depende: libqt5widgets5 (>= 5.12.2) mas 5.11.3+dfsg1-1+deb10u3 está para ser instalado
Depende: librttr-core0.9.6 (>= 0.9.6+dfsg1) mas não é instalável
E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.
[email protected]:/home/alex/Downloads/AppImage# apt-get -f install
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 0 não atualizados.



  


2. Re: Kdenlive Dependencias no debian 10

Stanislaus K
StanislausK

(usa FreeBSD)

Enviado em 19/04/2020 - 09:56h

Ola,

"Isto pode significar que você solicitou uma situação impossível ou, se você está usando a distribuição instável"

leia o aviso do site do Debian:

DontBreakDebian
https://wiki.debian.org/DontBreakDebian

"If you're trying to install software that isn't available in the current Debian Stable release, it's not a good idea to add repositories for other Debian releases. The problems might not happen right away, but the next time you install updates" (...) "Repositories that can create a FrankenDebian if used with Debian Stable" (...) "Ubuntu PPAs" (...) "Don't suffer from Shiny New Stuff Syndrome"


Kdenlive release
https://launchpad.net/~kdenlive/+archive/ubuntu/kdenlive-stable

Versions: ubuntu19.04.1, ubuntu19.10.1, ubuntu20.04.1






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts