Erro apt-get update

1. Erro apt-get update

Fabiano
Mineirovcs

(usa Ubuntu)

Enviado em 22/12/2008 - 12:20h

Pessoal, estou utilizando a apt-get update e dá o seguinte erro:
Baixados 14,3kB em 7s (1937B/s)
Lendo Lista de Pacotes... Erro !
E: Dynamic MMap ran out of room
E: Error occurred while processing pvm (NewVersion1)
E: Problem with MergeList /var/lib/apt/lists/ftp.br.debian.org_debian_dists_unstable_main_binary-i386_Packages
E: As listas de pacotes ou o arquivos de status não pôde ser analizado ou aberto.

Como resolver esse problema
Grato


  


2. Re: Erro apt-get update

marcio lira
Marcio_Lira

(usa Debian)

Enviado em 22/12/2008 - 13:19h

tenta isso #aptitude update se nao conseguir #aptitude upgrade


3. Re: Erro apt-get update

Francisco Raimundo da Silva
chimico

(usa aptosid)

Enviado em 22/12/2008 - 13:37h

E um erro comum que ocorre no apt

Veja neste topico

http://www.vivaolinux.com.br/topico/Ubuntu-e-Kubuntu/Erro-no-Gerenciador-de-Pacotes


4. Re: Erro apt-get update

Fabiano
Mineirovcs

(usa Ubuntu)

Enviado em 22/12/2008 - 16:58h

deculpe pessoal, estou usando o Kurumin aki.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts