terminal [RESOLVIDO]

1. terminal [RESOLVIDO]

deni  simoes pires
deni

(usa Slackware)

Enviado em 17/08/2010 - 22:35h

de novo quando vou atualizar a lista de pacotes e digito no terminal: sudo apt-get update.volta isso: Atingido http://archive.ubuntu.com lucid-updates/restricted Packages
Atingido http://archive.ubuntu.com lucid-updates/main Sources
Atingido http://archive.ubuntu.com lucid-updates/restricted Sources
Atingido http://archive.ubuntu.com lucid-updates/universe Packages
Atingido http://archive.ubuntu.com lucid-updates/universe Sources
Atingido http://archive.ubuntu.com lucid-updates/multiverse Packages
Atingido http://archive.getdeb.net lucid-getdeb/games Packages
Atingido http://archive.ubuntu.com lucid-updates/multiverse Sources
Atingido http://archive.ubuntu.com lucid-security/main Packages
Atingido http://archive.ubuntu.com lucid-security/restricted Packages
Atingido http://archive.ubuntu.com lucid-security/main Sources
Atingido http://archive.ubuntu.com lucid-security/restricted Sources
Atingido http://archive.getdeb.net lucid-getdeb/apps Packages
Atingido http://archive.ubuntu.com lucid-security/universe Packages
Atingido http://archive.ubuntu.com lucid-security/universe Sources
Atingido http://archive.ubuntu.com lucid-security/multiverse Packages
Atingido http://archive.ubuntu.com lucid-security/multiverse Sources
Baixados 3810B em 10s (360B/s)
W: Falhou ao buscar http://ppa.launchpad.net/c-korn/vlc/ubuntu/dists/lucid/main/binary-i386/Packages.gz 404 Not Found

E: Alguns arquivos de índice falharam para baixar, eles foram ignorados ou os antigos foram usados no lugar. gostaria de saber se agora está certo,ou tem que que fazer alguma coisa.


  


2. MELHOR RESPOSTA

Perfil removido
removido

(usa Nenhuma)

Enviado em 17/08/2010 - 23:12h

Se quiser deixar não fará diferença, se optar por remover também não.

Vá em 'canais de software', clique na aba: 'outro software', procure pela linha exatamente como está marcado o PPA acima e remova, depois recarregue e feche.
Esse 'repo', você instalou pelo 'Ubuntu-Tweak'?
Retorne.


3. Re: terminal [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 17/08/2010 - 22:51h

Esse é o repositório do VLC. Aconteceu isso aqui também.
Simplesmente removi esse 'repo' pelos 'Canais de Software', não faço questão das atualizações do VLC.


4. terminal

deni  simoes pires
deni

(usa Slackware)

Enviado em 17/08/2010 - 23:05h

ola IzaiasCF .como vai,me diz se pode ficar como está ou tem que ser removido.se tiver que remover me diz como faço isso lá.


5. terminal

deni  simoes pires
deni

(usa Slackware)

Enviado em 17/08/2010 - 23:36h

pois sabe que não lembro.mas tudo bem.vou deixar assim mesmo então.está tudo funcionando normal,por enquanto, que não vou nem mexer nisso.tudo bem eu digo,até a minha próxima burrada né..obrigado e um abraço.


6. Re: terminal [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 17/08/2010 - 23:40h

Eu removi e esse tipo de remoção não causa efeito colateral nenhum porque o VLC é apenas um aplicativo multimídia. Mas a escolha final é sua.

Abraços.


7. Re: terminal [RESOLVIDO]

andre
tatuiano

(usa Slackware)

Enviado em 17/08/2010 - 23:52h

colega me diga uma coisa:voçe esta usando squid+dansguardiam+firestarter ou algum outro firewal?Se estiver, dessabilita para dar o apt-get update,pois ele bloqueia.comigo acontecia a mesma coisae ai notei que era o dansguardian que bloqueava,pois ao desabilitar nao dava esse erro.


8. Re: terminal [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 18/08/2010 - 00:01h

Tatuiano
Cara acontecia isso aqui também, e mesmo depois de desabilitar o firestarter dava na mesma.
Atualizar aplicativos hoje em dia tá um saco!


9. Re: terminal [RESOLVIDO]

andre
tatuiano

(usa Slackware)

Enviado em 18/08/2010 - 00:18h

EU nao tenho tido esse problema,pelo menos por enquanto,so quando esqueço de desabilitar o firestater.



10. terminal

deni  simoes pires
deni

(usa Slackware)

Enviado em 18/08/2010 - 02:10h

ola tatuiano .não uso nenhum.como estou começando a aprender alguma coisa pensei em instalar o firestarter mas andei pesquisando e penso que não há necessidade de instalar.se estiver errado me corrija.obrigado pela ajuda.


11. Re: terminal [RESOLVIDO]

andre
tatuiano

(usa Slackware)

Enviado em 18/08/2010 - 13:50h

eu uso para impedir o acesso a determinados sites,tenho dois filho e como bom pai zelo pela segurança deles,uso o dansguardian+squid+firestarter,para bloquear pornografia e dowloads indevidos.
sabe como esta a açao de pedofilos e outros tipos hoje em dia na net,e tambem converso muito com eles os orientando a tomar muito cuidado.
mas se vc quiser so o firestarter e bom para impedir que pessoas maliciosas tentem invadir teu pc.(proteção nunca e demais)






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts