erro: falha em submeter a transação (arquivos conflitantes) [RESOLVIDO]

1. erro: falha em submeter a transação (arquivos conflitantes) [RESOLVIDO]

Leonardo  Leal Alves
Vindix

(usa Manjaro Linux)

Enviado em 13/09/2018 - 14:51h

Boa tarde! Estou com problema na atualização do manjaro, ao atualizar via terminal aparece a seguinte informação:

erro: falha em submeter a transação (arquivos conflitantes)
thunar-archive-plugin: /usr/lib/xfce4/thunar-archive-plugin/engrampa.tap existe no sistema de arquivos (pertence engrampa-thunar-plugin)
Ocorreram erros e, portanto, nenhum pacote foi atualizado.

O que fazer neste caso?



  


2. Resolução do problema!

Leonardo  Leal Alves
Vindix

(usa Manjaro Linux)

Enviado em 13/09/2018 - 16:16h

Fiz assim e deu certo.

pacman -S --force thunar-archive-plugin
pacman -Syu







Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts